BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Enterprise activation hanging at 86% (http://www.blackberryforums.com/bes-admin-corner/38768-enterprise-activation-hanging-86-a.html)

bremere 06-20-2006 05:12 PM

Enterprise activation hanging at 86%
 
Help!! i have been waiting for over 2 hours to complete my EA. is this normal? All tasks have been completed except "email initalizing", my calendar is all sync'ed up, email is being pushed from my acct. Is this a normal procedure, or should i call my BES admin? If this is posted in the wrong area, please move.

Seattle18 06-20-2006 05:20 PM

Somewhat normal. Often times it doesn't take the firt time through. Cancel it and trya agin. sometimes mine takes 2 or 3 tries to get it done. If your BES host requires a new key each time, then you have to call them and tell them you are activating again so they can permit it.

ashworth 06-21-2006 02:43 PM

Also if it is not working and it is a new handheld a wipe handheld always does the trick for me.

jwhitford 06-22-2006 01:23 AM

Also check your event viewer for system and application to make sure you aren't getting SQL related error messages. We ran into this, moved over the a full blown SQL server from MSDE and no longer have any activation issues. Also try doing a full wipe on the phone and retrying.

BBAdmin 06-22-2006 03:02 AM

Could be your SPAM filter blocking the network@etp messages which activate a BlackBerry, so check this.

wistowg 06-22-2006 04:39 AM

On 7290 & 7100 devices I've fond that flashing with the latest version of the firmware generally resolves when this happens.

richardsbd 06-22-2006 06:57 AM

I just had a 7290 that was 'stuck' overnight @ 88% - upon speaking with the BES admin office it was suggested to do a :alt: +:cap: +:del: to 'get the signal going again'.

After a few minutes I got the "Activation Complete." dialog!!


Quote:

Originally Posted by BBAdmin
Could be your SPAM filter blocking the network@etp messages which activate a BlackBerry, so check this.

FYI - If the EA is at 86%, then it's way past this point in the EA process...


All times are GMT -5. The time now is 12:42 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.