BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-21-2006, 05:35 AM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700G
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Problem on Enterprise Activation

Please Login to Remove!

We got problem on blackberry activation. We're preparing some blackberry to several existing email users. Everytime after activation, the user's old mail is automatically downloaded to the blackberry handheld. However for those mails the read/unread mark is not delivered to the handheld. For those emails come after activation the read/unread mark is working properly (is sychronized with desktop Lotus Notes). We've try many times to activation but still in vein. My environment as follow:

BES: 4.0.4.5
Domino: 6.5.4
blackberry handheld: 8700G

Anyone got ideas?
Offline  
Old 06-21-2006, 07:13 AM   #2 (permalink)
Thumbs Must Hurt
 
ujbandara's Avatar
 
Join Date: Aug 2005
Location: Upul Bandara from Colombo Sri Lanka -----------------------------
Model: 7290
Carrier: Dialog
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi,
Have you tried wiping the users handheld and then reactivating?
Make sure all of the data is backed up.

Upul
Offline  
Old 06-21-2006, 10:28 AM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700G
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I've tried wiping the users handheld and then reactivating, but still failed. Let me describe the situation:
1. The user's mailbox is create for years having tons of email
2. We do the activation on 21 June 10:00am
3. During the activation the mails from 14 June to 21 June 10:00am are downloaded to the handheld
4. Activation completed
5. New mails continue to download to handheld and everything works properly.


The problem is that although the mail from 14 June to 21 June 10:00am are downloaded to the handheld, they're missing read/unread mark! All of them are marked as unread. However the new mails are without problem, i.e. the read/unread marks are downloaded. So strange!
Offline  
Old 06-23-2006, 12:46 PM   #4 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7290
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Was there a solution to this? I'm having the same issue.
Offline  
Old 06-26-2006, 01:48 PM   #5 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this happens to us all the time, either after activation or after the weekend. The way to fix this is open up messages>> the go to options>>then open up email reconciliation>>scroll down to wireless reconcile>>chenge option and turn off. Save settings then exit back to desktop of BB. Wait a few minutes then turn it back on. after turning it back(after a few minutes again) on you should see the unread mails start counting down. Let me know how you make out.
Offline  
Old 06-29-2006, 03:12 AM   #6 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700G
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BBuser123
this happens to us all the time, either after activation or after the weekend. The way to fix this is open up messages>> the go to options>>then open up email reconciliation>>scroll down to wireless reconcile>>chenge option and turn off. Save settings then exit back to desktop of BB. Wait a few minutes then turn it back on. after turning it back(after a few minutes again) on you should see the unread mails start counting down. Let me know how you make out.

thx for your solution, but still no luck. Is there any other solution? Experts please help!
Offline  
Old 06-29-2006, 05:32 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8320
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We only see this issue when one of our Domino servers goes down and the cluster server picks up the work. The clustered server does not maintain the unread marks so the Blackberry gets screwed up. Anyhow, it's fairly easy to mark all messages as opened by selecting the most recent date, click trackwheel and then select "Mark prior Opened". Does that help?

Last edited by mcreemer : 06-29-2006 at 05:35 AM.
Offline  
Old 07-04-2006, 02:43 PM   #8 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

CKFan,

Check out KB-05253 Support - Unread marks synchronization is inconsistent between BlackBerry device and Lotus Notes mail database
http://www.blackberry.com/knowledgec...nodeid=1244272

If above do not work, try perform fixup, compact and updall on user's mail database... RIM also has a KB article for this... try searching "fixup"...
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 07-11-2006, 07:03 PM   #9 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7100i
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Maybe it is a database properties issue.

You have confirmed that you are replicating the unread marks between servers. If my memory is correct, the unread marks are not available beyond the desktop/server unless that database advanced property is turned on.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.