BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-21-2006, 02:57 PM   #1 (permalink)
Thumbs Must Hurt
 
PacketRat's Avatar
 
Join Date: Sep 2004
Model: 8900
OS: 4.6.1.206
PIN: 24AC9B18
Carrier: T-Mobile
Posts: 140
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Just got off the phone with T-Support

Please Login to Remove!

Is anyone seen any problems with the patch MS06-029 on exchange. There seems to be a high number of issues due to this patch.


Thanks
Offline  
Old 06-21-2006, 03:02 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

A quick search yielded this information: http://www.blackberryforums.com/sear...archid=1079637

Yes, Ms06-029 breaks BES...
Offline  
Old 06-21-2006, 04:37 PM   #3 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Information about this update is also on the main page of the BlackBerry Technical Knowledge Center.
http://www.blackberry.com/knowledgec...nc=llworkspace
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 06-21-2006, 09:24 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 7290
Posts: 181
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually it breaks the send on behalf of permissions within the Microsoft Exchange enviroment.
Offline  
Old 06-21-2006, 09:50 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Absolutely right; I was taking a swipe at my friends in Redmond....
Offline  
Old 06-22-2006, 05:44 AM   #6 (permalink)
Thumbs Must Hurt
 
mayor111's Avatar
 
Join Date: Feb 2006
Location: PA
Model: 7105T
Posts: 151
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Man we are having one hell of a time fixing this problem at my office.

We fixed it, then we cant SEND again, then it was only the ADMIN accounts that cant SEND, now its everyone again...

We are going crazy. Anyone have any suggestions of what they did to fix it once and for all?

Thanks,
__________________
Mayor111
Blackberry 8100
Blackberry 7105T
T-Mobile
BES 4.0 SP4 HotFix#2 for Exchange 2003
Offline  
Old 06-22-2006, 03:51 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: none
Carrier: none
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by d_fisher
Information about this update is also on the main page of the BlackBerry Technical Knowledge Center.
http://www.blackberry.com/knowledgec...nc=llworkspace

Any idea why RIM set that document up so you can't print it from Adobe 7.0? Makes it tough to tick off the steps as you do them.
Offline  
Old 06-23-2006, 06:29 PM   #8 (permalink)
New Member
 
Join Date: Apr 2005
Location: Anchorage, AK
Model: 8700
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JuneK
Any idea why RIM set that document up so you can't print it from Adobe 7.0? Makes it tough to tick off the steps as you do them.
Select all, copy, paste...
Offline  
Old 06-23-2006, 11:10 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 8300
Carrier: AT&T
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just dealt with this issue. The fix linked is fine if you are not a Blackberry user with elevated domain access (such as being a Domain Admin). RIM would love for you to just remove your elevated access and use some other account, psha right.

AdminSDHolder permissions will remove Send As from any user with elevated access. DSACLS can be used to correct this. This used to be in the MS KB, but it was removed in revised version.

Run this, wait about 2 hours, restart your BES Router Service, and you should be good

dsacls "cn=AdminSDHolder,cn=system,dc=domain,dc=com" /G "netbiosdomain\besadminuser:CA;Send As"

This, combined with granted Send As to your besadminuser (and making sure that user itself has no elevated access, it doesn't need it anyway for BES purposes) will fix you up good.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.