BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-21-2006, 03:16 PM   #1 (permalink)
Knows Where the Search Button Is
 
crstek's Avatar
 
Join Date: May 2006
Location: Chicago, IL
Model: 7520
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Delay from exchange...

Please Login to Remove!

I got a delay happening from the exchange box to the Bes server of about 15 minutes...Anyone know what service to restart to resolve this issue?
Offline  
Old 06-21-2006, 08:28 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 7290
Posts: 181
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would look into other things but reboot the entire BES.

After mail service has been restored I would look into other enviroment variables which would have caused this.
Offline  
Old 06-23-2006, 03:39 AM   #3 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

A delay in mail routing via the BES can be down to were the BES sits in relation to your mail server. i.e if BES is in a different location to where to mail servers reside, then latency can occur. This is because MAPI is not a WAN protocol and struggles, however in BES 4,this is reduced by the way the messgening agent spawns a new agent when the the total users reach 500 plus.
peace
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.