BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2006, 07:43 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 7290
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to send email

Please Login to Remove!

I can't pinpoint any changes, but sometime in the last two days my bb stopped being able to send emails or forward them. I'm on a BES server and we're a small company...I'm the only one w/ a bb. The problem I have is described perfectly on the blackberry site. Since I'm new, it won't let me insert a link

What happens is I send, it transmits the email, waits a second and the little blue check mark changes to a red x. If I open the email I see a message saying "desktop email program was unable to submit message."

I've gone through the steps to no avail. Anyone have any suggestions for me?
Offline  
Old 06-23-2006, 12:59 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
boma0021's Avatar
 
Join Date: Jan 2005
Location: LE
Model: Pearl
Carrier: T-Mobile
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

could be a problem with your service books. from the bb manager console on our server just resend service books.
Offline  
Old 06-26-2006, 02:06 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 7290
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by boma0021
could be a problem with your service books. from the bb manager console on our server just resend service books.
Where do I find this option in Blackberry Enterprise Server Management?
Offline  
Old 06-26-2006, 02:10 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,924
Post Thanks: 32
Thanked 463 Times in 399 Posts
Default

Was MS06-029 applied to Exchange?
Offline  
Old 06-26-2006, 03:46 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 7290
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not 100% certain, but I believe it would have been. We apply patches fairly consistently and early on.
Offline  
Old 06-26-2006, 03:55 PM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,924
Post Thanks: 32
Thanked 463 Times in 399 Posts
Default

OK - if it was (and the symptoms you stated are consistent with that), it broken the BES/Exchange interface. MS changed the security. There are threads on the boards with information on how to fix it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

WINDBOND W29C020CP-90B 32-Pin PLCC Flash 2-MBIT 90NS Quantity-1
$1.75
WINDBOND W29C020CP-90B 32-Pin PLCC Flash 2-MBIT 90NS Quantity-1 pictureBrads Reflective Tape - Lime Green-Holo-Flash, 6", 3 pack
$9.88
Brads Reflective Tape - Lime Green-Holo-Flash, 6Flash Furniture 60'' Round Bi-Fold Granite White Plastic Folding Table
$115.2
Flash Furniture 60'' Round Bi-Fold Granite White Plastic Folding Table pictureFlash Light Set Replacement for Trimble TSC3, Ranger 3, 3L, 3XE, 3XC
$19.99
Flash Light Set Replacement for Trimble TSC3, Ranger 3, 3L, 3XE, 3XC pictureFlash Light Replacement for Trimble Juno 3B, 3D
$19.99
Flash Light Replacement for Trimble Juno 3B, 3D picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.