BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2006, 07:43 AM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7520
Carrier: Nextel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Groupwise Address Book Sync - it's stuck

Please Login to Remove!

I have a BES box that otherwise works perfectly except new users are not showing up in the address book in which to add as a BB user. When using the "sync groupwise address book" function it declares that one is already in progress, no matter if I reboot the BES box or not. Any help?
Offline  
Old 06-23-2006, 08:00 AM   #2 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7520
Carrier: Nextel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not to reply to my own post, but I had origianlly posted this issue on 6/7 and received no replies so I reposted it this morning while revisting the issue...I began digging around on the BES server and found gwsystemaddressbooksync.exe in the C:\RIM\BES directory, ran that and it all works perfectly, all potential new users show up in the BES user list....just letting the forum know my solution.
Offline  
Old 07-19-2006, 09:43 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Charlottetown, PEI, Canada
Model: 7250
Carrier: Bell
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry not to pick on this earlier - that's absolutely the solution. The sync address book function is supposed to run every 24 hours but often we get an urgent new staff addition, and run the exe to bring the new user into the BES copy of the address book. This also works if there is a change in user name (ie married name or a spelling correction). We have also had problems when users change remote post offices - the groupwise admin has to reinitialize the groupwise address, and the bes address book should then be resynched - otherwise reconcilication for that user will cease. FYI!
Offline  
Old 07-24-2006, 12:43 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 6230
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It actually runs every 12 hours... If it gets stuck its because the process was abnormally terminated and a flag in the db stays set to "in progress" which means you won't be able to launch the process from the manager. So run it manually from Explorer and call it a day.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.