BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2006, 09:40 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Union, KY
Model: Curve
PIN: 31CFDFC8
Carrier: cincinnati bell
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bes 4.1

Please Login to Remove!

Well now that I've gotten RIM/BlackBerry completely stumped on this question I thought I'd come here and throw this out here. We were running BES Domino server 2.x for it seems nearly forever. We finally bought BES 4.1 for domino. We installed it on a new box, and things are running happy EXCEPT, we have found a few wierd things happening.

1. 7280's - we cannot get these units to sync with the BES Domino server for anything, live activation, hard-wired activation, even connected directly to the server itself. We keep getting a PIN 0 error message, and basically gets caught in that loop. I have a trouble ticket open with RIM, and they have escalted to their developers.

2. The common consistency among the problems that I have seen is, even on a 7100g or 7290, unless they are on firmare 4.1x, they won't talk to the BES Server, they do the same thing the 7280 does with the PIN 0 error message.

Has anyone else see or heard of this message out there? I know we are one of the few Domino places left, but Domino is still alive.

Thoughts?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.