BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-04-2006, 02:02 PM   #1 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default Missing "Wireless Reconcile" message option on 8700...

Please Login to Remove!

This is getting on my nerve for a 8700 handheld running 4.1 software code...

1. Successfully activated
2. Can send & recv email messages
3. Contacts sync fine
4. Missing "Wireless Reconcile" option under message list email reconcilation options

Strange thing is that it happens to ONE users only... all other 8700s working fine after activation... :(

Anybody experiencing same issue?
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 07-04-2006, 02:48 PM   #2 (permalink)
New Member
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 6290
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Missing data in the Desktop [CMIME] service book, genrate a new encryption key or remove and re-add user to BES.

I hope this helps!
__________________
Frag the weak, hurdle the dead

Duke
Offline  
Old 07-04-2006, 08:17 PM   #3 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Many thanks nukem,

At first I thought the Desktop [CMIME] was corrupted, so deleted it and resend it from BB Manager. It got to the device, but still no option.

Later I wiped handheld, removed and readded user and re-activate it again... same thing...

Could it be this 8700 is broken? User can send + recv email though...
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 07-05-2006, 11:41 AM   #4 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

noname, this is a service book issue. Nukem is correct.
__________________
Cheers,
Ash


My BlackBerry GPS Golf Application | Mileage Calculator
Offline  
Old 07-05-2006, 09:27 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 7290
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

Well, same thing has happened to me. And i agree, this is a service book problem. Sometimes when you connect your blackberry to desktop manager, the CMIME is somehow change and allow the reconciliation to be performed when you're connected to desktop manager only.

1. If the user is still new (don't have too much important data in handheld), you can just re-activate the handheld. But I strongly suggest you to use the wireless enterprise activation, so the blackberry is configured from the very first time to use the wireless synchronization. You can also check Blackberry manager ( [servername] - edit properties - somewhere in the message options) check whether the user wireless reconciliation is set to true.

2. You can also try to "resend the service book" from blackberry server. This one can also solve the problem. But do it wirelessly.

Hopefully this can solve ur problem.
Offline  
Old 07-05-2006, 10:56 PM   #6 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Hey many thanks for responding everyone! Yeah I understand that the CMIME service book may be corrupted or something along that line... Have done pretty much all troubleshooting.... wipe, re-activate.. still same... We ended up performing a repair installation of BES and it finally works!!!

Many thanks again, all!!
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.