BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-06-2006, 08:35 AM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy send email from blackberry problems

Please Login to Remove!

Hi,

I have a 8700g blackberry. When i send email it immediatly shows a red cross and does not send but if i resend the same email it sends. I have 20 more of these hansets on a BES 4.0 server and not everyone is having the same problem. Any ideas before i go mad??

thanks
Offline  
Old 07-06-2006, 08:42 AM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

open up the sent message with the red X, what says the "Message Status"?
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 07-10-2006, 08:05 AM   #3 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

The message i see on the blackberry is "mailbox couldnt find original message, if forwarding or replying please resend message"

any ideas? its driving me mad.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.