BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2006, 08:44 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700r
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgraded to SP4 from 3 for BES4 Issues!!

Please Login to Remove!

Hello

This is my first time posting on this forum and i hope someone can help me, i just upgraded to SP4 and didn't run into any issues. But after 2 days we have noticed that sometimes the CPU usage goes upto 100% for the BES and also memory usage is too high. We can't send or receive emails and the only fix is rebooting the server.

Wondering if anyone has run into a problem like this before.
Offline  
Old 07-12-2006, 08:57 AM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Have you apply the Template hotfix for BBProfiles.ntf file?

Service Pack Download:-
https://www.blackberry.com/Downloads/

Not sure if it is related... For its release notes:

SDR 86377
==========
In BlackBerry Enterprise Server Version 4.0 SP4 and later, an incorrect template file might have delayed the BlackBerry Enterprise Server startup process.
You must update the BBProfiles.ntf file.
1.Obtain the updated BBProfiles.ntf file from Research In Motion.
2.If your IBMxxx174; Lotusxxx174; Dominoxxx174; server is set to start automatically, turn off this setting.
3.In the Domino Server Console, type quit.
4.In <drive>\Lotus\Domino\Data, replace the existing BBProfiles.ntf file with the updated version.
5.Start the Domino Server Console.

But in any case, always upgrade to the latest service pack + hotfix... now the latest is SP4 hotfix 3....
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 07-12-2006, 09:01 AM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700r
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks,

Is this solution only for Lotus or also Exchange environment.
Offline  
Old 07-12-2006, 09:08 AM   #4 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Oops... Domino
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.