BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-15-2006, 02:18 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7290
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES on win XP

Please Login to Remove!

hello,

I read about BES but i don`t understand if i can install full BES 4.1 on windows XP

thanks
Offline  
Old 07-15-2006, 09:09 PM   #2 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700R
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you did not read the manual. Does it say anywhere in the install guide you can install a BES on windows XP? are you seriously joking?
How about trying to install an exchange server on windows xp, i would like to see that.
JESUS some admin you are.....
__________________
RTFM before complaining
Offline  
Old 07-16-2006, 03:57 AM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7290
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i say something about exchange?exchange is on sbs 2003........I say about blackberry server if works on windows xp
Offline  
Old 07-16-2006, 04:01 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: Dubai
Model: 8700g
Carrier: Etisalat
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

to install BES you should install Exchange system Manager, it will not work in XP, The BES will not work also
Offline  
Old 07-16-2006, 04:11 AM   #5 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7290
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

works but only redirection feature .....doesn`t work calendar/tasks/address book
Offline  
Old 07-16-2006, 04:29 AM   #6 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7290
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

and system manager for exchange 2003 works on windows xp.... if you really want that
Offline  
Old 07-16-2006, 12:01 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 9000
Carrier: ATT
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am running BES Express on Windows XP. I had to install the Server Administratrive tools and then the Exchange Administrative tools. Everything works perfectly.
Offline  
Old 07-16-2006, 12:25 PM   #8 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7290
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this version express is trial? it`s a full version of BES or missing something?
Offline  
Old 07-16-2006, 06:29 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 9000
Carrier: ATT
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the difference between Express and the regular version is that Express is free and comes with one license but only supports a maximum of 15 users.
Offline  
Old 07-17-2006, 03:42 PM   #10 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7290
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok i installed on win XP nut I have some problems.....mail work send/receive....I tested all the files from utility folder and everything works but I don`t have calendar and address book

here i put some lines from my logs but i don`t understand if is an error or something else

[40423] (07/17 19:25:10):{0x9BC} {user@domain.com} Queuing new mail through notification (external). EntryId=1815
[40724] (07/17 19:25:10):{0x1544} {user@domain.com} Get record key for this MAPI object, EntryId=1815
[40435] (07/17 19:25:10):{0x1544} {user@domain.com} Queuing new mail through notification. EntryId=1815. Msgs Pending 0
[30084] (07/17 19:25:10):{0x1544} {user@domain.com} Ignored - let other server/desktop do it, EntryId=1815
[40423] (07/17 19:25:23):{0x9BC} {user@domain.com} Queuing new mail through notification (external, busy). EntryId=1817
[40724] (07/17 19:25:23):{0x878} {user@domain.com} Get record key for this MAPI object, EntryId=1817
[40435] (07/17 19:25:23):{0x878} {user@domain.com} Queuing new mail through notification. EntryId=1817. Msgs Pending 0
[30084] (07/17 19:25:23):{0x878} {user@domain.com} Ignored - let other server/desktop do it, EntryId=1817
[40000] (07/17 19:25:31):{0xF3C} [BIPP] Ping 44 sent
[40000] (07/17 19:25:31):{0xF34} [BIPP] PingResponse 44 received
[40423] (07/17 19:26:10):{0x9BC} {user@domain.com} Queuing new mail through notification (external). EntryId=1818
[40724] (07/17 19:26:10):{0x474} {user@domain.com} Get record key for this MAPI object, EntryId=1818
[40435] (07/17 19:26:10):{0x474} {user@domain.com} Queuing new mail through notification. EntryId=1818. Msgs Pending 0
[40000] (07/17 19:26:10):{0x474} Starting new CDO helper 035f7ff8
[40574] (07/17 19:26:11):{0xED0} CDO helper 035f7ff8 started
[30000] (07/17 19:26:12):{0xED0} {user}- Registry AddOwnerApptID is Disable
[40000] (07/17 19:26:13):{0xED0} {user}-ChangeToSMTPAddress- SMTP address of the current owner is [email address]
[40057] (07/17 19:26:15):{0xED0} {user@domain.com} CDOCalendar::GetRIMMeetingResp - Sending meeting item to device with RefId=-1408694656.
[30084] (07/17 19:26:15):{0x474} {user@domain.com}
Ignored - let other server/desktop do it, EntryId=1818
[40000] (07/17 19:26:31):{0xF3C} [BIPP] Ping 45 sent
[40000] (07/17 19:26:31):{0xF34} [BIPP] PingResponse 45 received
[40239] (07/17 19:26:56):{0x1544} {user@domain.com} Still handled by desktop
[40442] (07/17 19:26:56):{0x1544} User settings: email=user@domain.com, routing=user@domain.com, service=, device=203B7175, calendar=1, MDS=1, userOTAFM=0, incradle=0, SMIME=0, sentItems=1, dir=user, server=NS
[30000] (07/17 19:26:56):{0x400} {user@domain.com} Sending data to Dispatcher, size=214, Tag=220
[40000] (07/17 19:26:56):{0x400} {user@domain.com} SendToDispatcher, Tag=220
[40000] (07/17 19:26:56):{0xF3C} [BIPP] Send data, Tag=220
[40000] (07/17 19:26:56):{0xF34} [BIPP] Received status DELIVERED, Tag=220
[40000] (07/17 19:27:56):{0xF3C} [BIPP] Ping 46 sent
[40000] (07/17 19:27:56):{0xF34} [BIPP] PingResponse 46 received



what the hell are red lines???
Offline  
Old 07-19-2006, 10:32 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 7290
Posts: 181
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Activate your handheld and you wont see those lines.....
Offline  
Old 07-19-2006, 10:33 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 7290
Posts: 181
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BES installed on XP is not supported. Don't call RIM for support.

BB Manager installed on XP is.
Offline  
Old 07-21-2006, 02:44 PM   #13 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7100
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Express on XP

I just wanted to echo that it can be installed on XP with Server and Exchange Administrative tools. I have been running BES Express for ~1 week with 5 users and no issues. Keep in mind that you will have to support yourself and/or surf the message boards in case issues arise. You will get the typical "thank you for calling company x tech support, goodbye" when you go outside of the officially supported platfroms.

Quote:
Originally Posted by bsippl
I am running BES Express on Windows XP. I had to install the Server Administratrive tools and then the Exchange Administrative tools. Everything works perfectly.
Offline  
Old 07-23-2006, 11:14 AM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7290
Carrier: Rogers In Canada - Cingular in US
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

RIM may support following on an XP-

Attachment Service
Router Service
Blackbery Manager

I hope your success does not encourage others to install BES on XP
RIM know it works on XP,they just don't tell for obvious reasons,like pop accounts work with Desktop Redirector,was kept a secret ;)

Dare not call Support for it, they will not even provide best effort support in this scenario,which they sometimes provide for BES on VMWare
Offline  
Old 07-26-2006, 11:05 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 6230
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by s0me0ne
ok i installed on win XP nut I have some problems.....
I'm sure its something simple. Windows XP looks just like Windows server 2003 right down to the start menu. Why wouldn't XP be supported?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.