BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-16-2006, 06:17 PM   #1 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default User keeps having to re activate

Please Login to Remove!

I have a user that uses his sim in a razr on the weekends and when he goes back to the BB he can not send or receive email any more. Shouldnt the activation stay with the device even if its not active on the weekend? Any help would be great. As well I always have to delete his account and reset it up for it to work OTA.
Thanks
Offline  
Old 07-16-2006, 07:04 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
BigA's Avatar
 
Join Date: Oct 2005
Location: Northern Illinois
Model: iphon
OS: 5.0.x.x
PIN: Prick
Carrier: Verizon
Posts: 421
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Don't know for sure. But I think that's not good.. I would assume he has to re-authenticate to the BES if this is how he gets email. I only switch out phones only if I have too, like new phone or replacement phone, ect.. But every weekend sounds tedious to me.
Offline  
Old 07-17-2006, 08:08 AM   #3 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah I have to reconnect him to the BES. He does not like to carry the BB around on the weekends so he uses a RAZR. Then when he changes back to the BB he is unable to send/recieve email but is able to still use groupwise IM... it looks like he is still talking to the BES because I can resend the service books and it looks like it responds but still not able to email. Any help?

Eric
Offline  
Old 07-17-2006, 08:55 AM   #4 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

How about letting him try these everytime he puts back his SIM to his BB?
- turn radio on
- register handheld to network again
- re-generate encryption key (either wirelessly or via Desktop software)
...
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 07-17-2006, 08:59 AM   #5 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by noname
How about letting him try these everytime he puts back his SIM to his BB?
- turn radio on
- register handheld to network again
- re-generate encryption key (either wirelessly or via Desktop software)
...
I tried registering with the network again but not re-generating the key... Will try that and see what happens.

E
Offline  
Old 07-17-2006, 09:15 AM   #6 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Think its because its Monday morning and I havent had my coffee yet but can someone tell me how to re-generate the encryption key from the handheld? Thanks I am going to get coffee now

E
Offline  
Old 07-17-2006, 09:18 AM   #7 (permalink)
New Member
 
Join Date: May 2006
Model: 8100
Carrier: Vodafone
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Settings > securtiy > scroll down to the "Desktop [xxxx123456788](3DES)" section > click on the track wheel and then select "Regenerate Encryption Key"
__________________
BES 4.1, Domino 6.5.5, 7100v.
Offline  
Old 07-17-2006, 09:21 AM   #8 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you....

E
Offline  
Old 07-18-2006, 09:23 AM   #9 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok now the users BB keeps losing connection with the BES. It will be fine for a day then stops. Mail will work but cant use MDS then everything stops working that goes through BES. Is this a handheld issue? All other users are fine. Any one else see this happen?

Thanks
Offline  
Old 07-27-2006, 12:40 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 6230
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by EAndresen
Ok now the users BB keeps losing connection with the BES. It will be fine for a day then stops. Mail will work but cant use MDS then everything stops working that goes through BES. Is this a handheld issue? All other users are fine. Any one else see this happen?

Thanks
You're likely on BES 4.0 and service pack 3 or higher, but not BES 4.1. The issue causing the user grief is called wireless coverage check. If 20 messages are pending for a user logner than 20 minuets, the GW connector processes are stopped for that user until messages are received from the handheld. Add to this fact some issues where messages once queued for the user might not have been properly cleared from some database tables.. esentially creating hidden pending messages. Resolve the issue by two ways:
1. Clear pending messages for the user from the BB Manager
2. Run DB maintenance (KB-04426 on BB.com), specifically the RIMPurgeWorkQueueBESMgmt job. Run that job manually with a variable less than 15 as shown in that article. Try a value of 5 for instance. This should help.

Good luck and have fun.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.