BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-19-2006, 10:05 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8600
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default upgraded DC and Exchange and BES quit

Please Login to Remove!

Running BES 4 on a windows server 2000 box. I recently migrated our domain controller and Exchange to a Windows 2003/Exchange 2003 setup. it was NT 4 and Exchange 5.5. All was going well until i powered down the NT 4 box (which all it was doing at that time was authenticating users on OLDDOMAIN. How can i get the BES box talking to the new server?

Thanks,
--
Bart
Offline  
Old 07-19-2006, 10:18 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
ld-runner's Avatar
 
Join Date: Apr 2006
Location: Canton, Mi
Model: 9000
Carrier: AT&T
Posts: 218
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

check the perms on BESAdmin account. might just want to test it by having MAPI use the administrator account. if your administrator accoutn can connect, then change the perms on the BESAdmin account.
Offline  
Old 07-19-2006, 10:35 AM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8600
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Greek to me

Im a unix programmer, somehow got roped into upgrading our DC and Exchange. Did it via a step by step guide.
I know absolutly nothing about the last post. Sorry for being an idiot but this just isnt something i know anything about. I didnt set this box up and was very opposed to it going on our network now im stuck. I created a BESAdmin user and added it to the domain Admins on our DC but thats as far as i have gotten.


Bart
Offline  
Old 07-19-2006, 10:37 AM   #4 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8600
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 1 more thing

the error i get starting services is something along the lines of "Did not start due to a logon failure"

Under Edit Mapi Profile (ive tried Administrator and BESAdmin).


--
Bart
Offline  
Old 07-19-2006, 10:42 AM   #5 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8600
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default trying to redo the log on stuff in the services

seems to be working modifying the log on tab for the black berry services.

--
Bart
Offline  
Old 07-19-2006, 11:05 AM   #6 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8600
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 1 error left

Ive tried Administrator BESAdmin etc.. in the MAPI profile. All i have now is a warning in my event viewer.

MailboxManager::SubsystemInitialize - MAPILogonEx (0x80070057)

Anyone know how to resolve this?

Bart
Offline  
Old 07-19-2006, 11:15 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
ld-runner's Avatar
 
Join Date: Apr 2006
Location: Canton, Mi
Model: 9000
Carrier: AT&T
Posts: 218
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

upgrade the exchange system manager program to version 2003 on the BES server and try again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.