BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2006, 01:46 PM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8100
Carrier: Cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Dual BES Servers but different versions?

Please Login to Remove!

Hello all.

i was hoping that someone can help. I have my current BES at version 3.6.0.26 and have the software to get 4.0 running. Since i have some users that are out of the office right now, is it possible to bring up 4.0 on a different server and migrate over only the users that i choose? will both be able to run? i have seen that it can be done but no links or white papers to go along with the statements. Can anyone help?

Robin
Offline  
Old 07-25-2006, 02:18 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7290
Carrier: Rogers In Canada - Cingular in US
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Upgrade your BES to atleast 3.6.3 (SP-3)
That's when the BB Controller was added to the BES System

Now if you have your 4.0 BES running,export the 3.6.3 BES to a file
Import the BES to the 4.0 domain

Now in the 4.0 Blackberry Mangaer you will see both the servers
Both servers are now sharing the same BESMgmt database

Do a Sourcelesss move now,move users from BES 3.6.3 to BES 4.0

Make sure all users have 4.0,Wireless EA should kick in for them automatically.
Users with HH Code lower than 4.0 will have to cradle and re-generate keys

Hope that helps

(This is assuming both servers using different SRP's)

If you only have one SRP consider doing a Cutover..there will be downtime ..

Refer to RIM Doc on how to do a Knife Edge Cutover
Offline  
Old 07-25-2006, 03:25 PM   #3 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8100
Carrier: Cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blackberry1
Upgrade your BES to atleast 3.6.3 (SP-3)
That's when the BB Controller was added to the BES System

Now if you have your 4.0 BES running,export the 3.6.3 BES to a file
Import the BES to the 4.0 domain

Now in the 4.0 Blackberry Mangaer you will see both the servers
Both servers are now sharing the same BESMgmt database

Do a Sourcelesss move now,move users from BES 3.6.3 to BES 4.0

Make sure all users have 4.0,Wireless EA should kick in for them automatically.
Users with HH Code lower than 4.0 will have to cradle and re-generate keys

Hope that helps

(This is assuming both servers using different SRP's)

If you only have one SRP consider doing a Cutover..there will be downtime ..

Refer to RIM Doc on how to do a Knife Edge Cutover
What if i want to just install the new 4.0 and have a seperate database? would that work?
Offline  
Old 07-25-2006, 03:58 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7290
Carrier: Rogers In Canada - Cingular in US
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes you can,if re activting all users with you is fine

Remove users from 3.6 and then add to 4.0 BES.But do you want to do that?
Offline  
Old 07-25-2006, 04:02 PM   #5 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8100
Carrier: Cingular
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well some users are out on long vacations right now and i dont want to do anything if its going to shut them down. There are only 5 users on the 3.6 server right now so its not a major thing remove and add them back later. i just want to be sure i can have both up and running and not break anything. Since i couldnt find anything on RIM's support site i thought i'd ask here.

thanks again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.