BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 07-27-2006, 10:14 AM   #1 (permalink)
iPhone Convert
juwaack68's Avatar
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default Exchange SP1, BES Exch Tools SP2

Please Login to Remove!

Does anyone have their Exchange 2003 server(s) at SP1, but the BES Exchange tools at SP2?

Our email team will be applying SP2 to the Exchange servers next weekend, but I will be out of I'm planning to install Exchange Tools SP2 to the BES this weekend. The BES software is at SP4, HF3.

RIM has told me that this will work fine (the BES can be at newer versions than the Exchange servers), but I'm curious if anyone else has had this setup, even for a short period of time..... if so, any issues or *gotchas*?
No longer a BES Admin, but it was fun while it lasted!
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.