BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2005, 01:22 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Southlake, Tx
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Attachments will not display

Please Login to Remove!

I have a Nextel 7520 and everything works perfectly with the exeption of attachments. When I receive an email with an attachment and click on open attachment I see the request get sent (by watching the little network activity arrows) and I see a reply....then nothing...the attachment never opens. I had the BES admin delete my account and re-add it. At that time attachments began working but then a couple of days later they quit working. For a workaround I set up a rule to forward any message with an attachment to my BWC account and when that message hits my handheld I can view the attachment perfectly fine. So, does anyone have an idea as to why they will not open when I receive the attachment into my exchange mailbox. My handheld is running 4.0.0.160 from Nextel and the BES is either 3.6 or 3.7 (I can't remember at the moment). Oh...one more note...I tried fixing this by wiping my unit and reloading the OS but that did not solve the issue. I also had my account deleted a second time and re-added and that did not help either. So any help on this will be greatly appreciated.
Offline  
Old 03-02-2005, 04:12 PM   #2 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

What kind of attachments are you trying to open?
DOC/PDF/XLS/TXT should work.

BES 3.6 does not support image attachments GIF/JPG/TIF/PNG. You need BWC 4.0 or BES 4.0 in order to use image attachments.

However, you said it worked for two days, and then stopped working two days later. This would be a BES Admin Corner question... Moving this thread
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 03-02-2005, 04:41 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Southlake, Tx
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes... I was trying to open .DOC, .TXT, .PDF, and .XLS files. And yes..it did work for a couple of days after I had my account deleted and readded. But then it stopped working again. The BES admin's BB works just fine and we compared our 2 accounts and they look identical. Any direction would be appreciated. As I stated in an earlier post, I have a workaround by setting up an Outlook/Exchange rule to redirect any messages that have attachments to my BWC account and then I can view them once they hit my handheld. Of course...I an not to happy having to send internal documents to an outside server but this will do until I can find the root of the problem.

thanks in advance!!!

Greg
Offline  
Old 03-03-2005, 10:00 AM   #4 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe try activating your device again?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.