BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-27-2006, 02:38 PM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7100t
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Proper way to upgrade to Exchange SP2

Please Login to Remove!

Hi

Have a client that just move from a 4.0 trial to 4.1.

Im wondering about the proper method for installing Exchange SP2.

Im assuming I have to install it on the BES as well as the SMB2003 Box

Should one be done before the other?

Any post install tasks or problems i may encounter?

Also, since they are a bit away from us, has anyone done this via remote web workplace?

Thanks in advance
T
Offline  
Old 07-27-2006, 06:31 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7290
Carrier: Rogers In Canada - Cingular in US
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Install it first on the BES

RIM recommends having the higher version on the BES

However if installing BES 4.1 or 4.0 -SP4++ ,it does not matter where you install it first.

Exchange 2003 SP-2 was not supported by RIM till release of BES 4.0 SP-4
Offline  
Old 07-27-2006, 08:14 PM   #3 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7100t
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you very much for the reply

Much appreciated.

Any known problems that users have encountered?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.