BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2005, 07:11 PM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Model: 7130e
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Server Status = 3252 and SRP Status = Disconnect

Please Login to Remove!

I have just installed the BES 4.0 for Exchange. I followed the Quick Install Guide from blackberry.com.

When I open up Blackberry Manager, I see that the server status is at 3252 and the SRP Status is Disconnect.

BBSrpTest was successful

What I am doing wrong?

thanks for the help in advance
Offline  
Old 03-02-2005, 09:11 PM   #2 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

make sure you do not have two BES servers up and running using that same SRP.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 03-03-2005, 07:08 PM   #3 (permalink)
New Member
 
Join Date: Mar 2005
Model: 7130e
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought I would share my experience you

When I called the Blackberry support, they told me to remove the Server from the Blackberry Manager. Then I added it back. Then reboot of the machine. And it was working.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.