BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2006, 06:03 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 3.6.7 to 4.0 upgrade gives "Incompatible version" error

Please Login to Remove!

I'm trying to upgrade BES 3.6.7 for Exchange 5.5 to BES 4.0. I run setup.exe and a window pops up that says, "Incompatible version detected on the system. Blackberry Enterprise Server upgrade will now terminate." I've searched everywhere and found nothing. Any ideas as to what is causing this?

Thanks,
Chuck
Offline  
Old 08-02-2006, 08:03 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 7290
Posts: 181
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Where did you obtain the BES 4.0 full version? If you say BlackBerry.com I would say oh you have TSupport with RIM. Why not call them? Otherwise your downloading a service pack for BES 4.0 and it's only a service pack. Obtain the full version.

Otherwise perform the phased migration. Uninstall BES 3.6.7 and Install 4.0.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.