BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-03-2006, 12:14 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: Dubai
Model: 8700g
Carrier: Etisalat
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Installation problem, please help

Please Login to Remove!

when I run the BES setup,
the installation going as follow
1.License agreement Completed
2. setup type Completed
3.Apatche license Completed
4. pre-install checklist Completed
when it reach the installation its will start install XML and Java and its completed after starting BES install I receive the following error

"Blackberry Enterprise Server installation has failed.Please check install log for more information".

there is no errors on the logs either

Server Sepc.
windows 2003 server with sp1
Exchange System Manager 2003 with sp1
local SQL 2000 with sp3
port 3101 is open
and all BESAdmin permission is Ok

Please help me to complete the installation
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LDR 569 7506 Vacuum Breaker
$18.63
LDR 569 7506 Vacuum Breaker pictureRubbermaid Commercial Replacement Vacuum Cleaner Holder for - SGS6189L3
$26.78
Rubbermaid Commercial Replacement Vacuum Cleaner Holder for - SGS6189L3 pictureoil mist filter BUSCH for 0532140156 RA0025 RA0040 Vacuum pump filter #A91F LW
$118.8
oil mist filter BUSCH for 0532140156 RA0025 RA0040 Vacuum pump filter #A91F LW pictureVintage Cornwell Vacuum Pressure Gauge
$16.99
Vintage Cornwell Vacuum Pressure Gauge  pictureGeneric Gasket 9" (Flange)
$16.48
Generic Gasket 9






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.