BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-03-2006, 10:17 AM   #1 (permalink)
Knows Where the Search Button Is
 
rjj130's Avatar
 
Join Date: Oct 2005
Location: Harrisburg, PA, USA
Model: 71ooi
Carrier: Nextel
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Exchange 2003 and unable to send from handheld

Please Login to Remove!

We started experiencing issues yesterday evening. My boss had just installed a patch for Exchange 2003 yesterday prior to going home.

As of this morning we're unable to send wirelessly from our handhelds.

I have referred to the Blackberry article about 'Send As' and also the MS article referring to the same thing.

I've been thru all possible solutions with those 2 articles and still no luck. We believe it's definitely a permissions issue with the 'Send As' function...

Can anyone out there make some suggestions? We're pulling our hair out...

Thanks in advance.
Offline  
Old 08-03-2006, 10:54 AM   #2 (permalink)
New Member
 
Join Date: May 2006
Location: San Bernardino
Model: 8130
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can do a microsoft kb search on 912918 and it will give you the solution. It is a known issue. Good luck.
Offline  
Old 08-03-2006, 02:40 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: 9500
OS: 4.7.0.78
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We ran into the same problem. It is with the MS06-019 patch for Exchange 2000/2003. Our only fix so far was to uninstall the patch, we experienced this in May and still have not found a mitigation for it yet.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.