BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2006, 01:44 PM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! Not receiving email after Exchange 2003 upgrade

Please Login to Remove!

Here was my previous configuration:

Server 1:
Windows 2000 Server. Running SQL 2000 SP3. Running BES 4.0
Server 2:
Windows 200 Server. Running Exchange 2000 with latest SP.

Both of those server are in domain A.

New configuration:

Server 1:
Upgraded to SQL 2000 SP4 and MDAC 2.8. Upgraded BES to SP 5a. Upgraded Exchange System Management tools to 2003 SP2.
Server 2:
Same

New domain added (Domain B) to same forest with:

Server 3:
Windows 2003 SP1. Exchange 2003 SP2 acting as front end server.
Server 4:
Windows 2003 SP1. Exchange 2003 SP2 acting as back end server.

---------------

E-mail wise, just about everything is working fine. The flow is good. I've been slowly moving mailboxes for the past 4 days to Server 4 and Blackberry continued to function. Now, all of a sudden, we can send emails on our Blackberries but not receive. The Blackberry service account is the domain admin from domain A, which has local admin rights on all servers mentioned and also Exchange full administrator rights.

I'm stumped. I've tried everything I've read in all the forums. When I run handheldcleanup -m on Server 1, I see this:
"Unable to Open BES Management Database. Exiting."

I did move the administrator mailbox but recreated the MAPI profile and it seems fine. IMEStest.exe works fine.

Help!!! Users are getting restless!

Thank you.
Offline  
Old 08-04-2006, 01:56 PM   #2 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm thinking about trying a fresh install of BES on the new Exchange 2003 front end server, think that is the way to go? I'm trying to get rid of domain A anyway.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.