BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2006, 03:55 PM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New server now. Handhelds will send, also receive APB but not email

Please Login to Remove!

OK, I put it all on my new Exchange front end server:
Windows 2003 SP1
Exchange 2003 SP2
BES 4.0 SP5a

Everything seems to be working, but the handhelds are not receiving email. They will receive an APB if I send one from Blackberry Manager and they can send emails without issue.

I followed the permissions for BESAdmin account and install to the T.

I imported the list of users from a text file that I exported from the old server. The old server has all the services stopped. What gives?

Thanks, I'm really stumped here and pressed for time.
Offline  
Old 08-04-2006, 04:03 PM   #2 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm also getting an error when I try to resend the IT Policy, just FYI.
Offline  
Old 08-04-2006, 04:26 PM   #3 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, I see from reading around that the idea is to re-activate all the blackberry devices. I really want to avoid that. The old server was using a SQL 2000 database, which is still around. The new server is using the built in sql that installs during the BES installation. Can I import the old database into this new server?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.