BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-05-2006, 11:25 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question MDS server will not open admin console

Please Login to Remove!

Hello,
I feel that this is probably a tomcat problem (at this point). I am setting up the MDS server on the same machine as my BES server. I have successfully connected to the MS SQL database and the installation completed. However, although the services are started, there is no page available at <host>:7080/mds

The machine it was installed onto had IIS which I have disabled, still to no avail. I have removed and re-installed the entire package, and this was the result:
Unistallation - no problems
Reinstallation there was a single error, this was running the database build script

Yet, i still cannot get anything from Tomcat under localhost:7080 at all.

Any help is greatly appreciated.

Scott
Offline  
Old 08-05-2006, 11:47 PM   #2 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I originally did not give the Tomcat start up script enough time to run, I then ran the SQL loaders (both from the preinstall and then the config folder) to set up the DB and the user info. All seems well (except that it doesn't like my log on still, but I can fix that)

Thanks ,
Scott
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.