BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2006, 03:39 AM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7290
Carrier: o2
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to activate users

Please Login to Remove!

Hi,
Recently our exchange server crashed and we had to recreate our users email boxes and merge mail back in. We use BES 4.0 so we removed the users and added them back in. Our problem is that quite a few users when we try and activate them the bessvr sends out an email and this email lands in the users email inbox (outlook 2003) and does not seem to process. All usres who activated ok dont appear to have this email in their inbox?? Any help would be greatly appreciated as I have tried numerous things from removing the user from BES and readding to clearing down the BB altogether but nothing seems to work.

Thanks
Mic P
Offline  
Old 08-09-2006, 04:37 AM   #2 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 447
Post Thanks: 20
Thanked 2 Times in 2 Posts
Default

First of all the reason why you are not seeing that email in the activated users maibox is because it has been deleted as part of the initial activation process.

Things you could try:
1. remove the user from BES,
2. type handheldcleanup - u
3. run dbclean on the users workstation
4. recreate a new mail profile for the user
5. add the user back in
6. reactivate user
Offline  
Old 08-09-2006, 04:59 AM   #3 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7290
Carrier: o2
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the info, as all users dont run desktop manager will dbclean still be able to help and if so where do I get a copy of it from. I have tried all the other things but to no joy!! I run BES 4.0.0.110 and was woundering if a service pack would help if so is the above version 4.0 or 4.1 I assume its 4.0 but dont want to go applying the wrong service pack>

Thanks in advance
Mic P
Offline  
Old 08-09-2006, 05:12 AM   #4 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 447
Post Thanks: 20
Thanked 2 Times in 2 Posts
Default

We are running 4.0 SP4, which I recently upgraded fropm SP2a. dbclean attached, running dbclean should be very quick, you may think nothings happened if it doesnt encounter any issues so dont panic.

I would still run dbclean since the blackberry hidden folders are created in the mailbox.
Attached Files
File Type: zip DBClean.zip (11.2 KB, 37 views)
Offline  
Old 08-09-2006, 05:23 AM   #5 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7290
Carrier: o2
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for all your help Kul!!! Just to confirm is BES 4.0.0.110 version BES 4.0 when looking for service packs?
Offline  
Old 08-09-2006, 08:48 AM   #6 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes that is correct.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.