BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2006, 10:26 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Philadelphia, PA, USA
Model: 8820
PIN: 24313302
Carrier: Cingular/AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrading BES 2.2 to 4.1 (Domino)

Please Login to Remove!

Hi, I have just recently taken over managing out BES server here at my company. We have about 35 people on the BES server and we are currently running on 2.2. I would like to upgrade the server to 4.1. I wanted to get some advice from people who have done this upgrade on what to look out for. I.e. Can I just run the installer and hit Next, Next, Next or is there a lot more to do for this upgrade?

Any help would be greatly appreciated. Thank you.
Offline  
Old 08-09-2006, 10:35 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Philadelphia, PA, USA
Model: 8820
PIN: 24313302
Carrier: Cingular/AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In addition to the questions above, two more things...

1) What are all of teh things that I have to backup on the BES server so I can do a rollback if need be?

2) Will older devices (pre 4.x) run on the 4.1 server OK? I dont need them to have all the new features but I want to make sure they still run. Some of our devices are older and will not be upgraded to 4.x.
Offline  
Old 08-10-2006, 01:40 AM   #3 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Your 2.2 needs to be at least SP3a or later. Check our the Upgrade guide - Livelink - Redirection

Also check out this KB for the checklist on the SQL part
Livelink - Redirection
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 09-22-2006, 12:32 PM   #4 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8100
Carrier: T-Mo
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In the upgrade documentation it says that device version 4.0.x and earlier will work with BES 4.1.1. Just wanted to make sure, this includes 3.6 right?

Logically it does, but I remember hearing somewhere that there are issues.
Offline  
Old 10-23-2006, 10:52 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Model: 7100t
Carrier: cingular
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by middlj
Hi, I have just recently taken over managing out BES server here at my company. We have about 35 people on the BES server and we are currently running on 2.2. I would like to upgrade the server to 4.1. I wanted to get some advice from people who have done this upgrade on what to look out for. I.e. Can I just run the installer and hit Next, Next, Next or is there a lot more to do for this upgrade?

Any help would be greatly appreciated. Thank you.

Hey middlj,

Did you complete your upgrade already. Im about to go throgh the same process. Mine Bes is running on domino. I need some help. Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.