BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-04-2005, 08:36 AM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with BES after Exchange crash

Please Login to Remove!

My Exchange server crashed on me over last weekend, and I ended up having to reinstall exchange. Now my BES 3.6 is not working, the BES service will not start and will report an unknown error 0 when you try to start the service. I will admit I am not the most knowledgeable about this BES server, but can anyone point me into a direction I need to take? Do I need to delete and re-add my server under the BES console or is the problem deeper than that? I can access the Exchange system manager on the BES server and made sure that the permissions were still there for the delegation and for the store. But beyond that I am lost. Anyone’s help would be greatly appreciated!
Offline  
Old 03-14-2005, 04:07 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2005
Location: Athens, GA
Model: 7750
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would try backing up your BES server information and then re-adding the server to it first. I had a similar problem and ultimately had to re-install the BES. Have you thought about upgrading to 4.0? If you have to re-install the BES you might as well go ahead and do that too.
Offline  




Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.