BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2006, 03:47 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Location: Wilton, CT
Model: 8300
Carrier: AT&T
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Activating on a New BES. Please advise

Please Login to Remove!

We are about to move 40+ users off of a BES that's currently "hosted," to our new in-house BES. We experimented with one device already, and while it worked, it would useful to have others chime in on process.

We used JL-Cmnder to wipe the device, then tried to do enterprise activation, but it hung. Then we did "Wipe Handheld," and after a few misfires, it eventually activated. Our existing devices have an "IT Policy."

What's the recommended procedure for wireless activation to a new BES.

Someone had mentioned the possibility of buying a bunch of USB hubs and doing activation this way on the internal network. If that's feasable, any suggestions would be appreciated.
Offline  
Old 08-13-2006, 05:14 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Wipe the handheld, add the account to the BES server, and send the user the activation password.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.