BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2006, 09:55 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Location: Austin, TX
Model: 8700
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Numerous Errors with MDS/SRP

Please Login to Remove!

Good evening,

We just installed BES, and are getting some errors. Everything seems functional, but MDS is going a little crazy.

Event viewer is giving us these errors:
[BIPPe] Authentication failed for SRPID*:C3,IPPP: Authentication Failed (1)

<2006-08-13 21:39:51.533 CDT>:[157]:<MDS-CS_HAYES>:<EVENT>:<LAYER = SRP, server lost SRP connection with UID SRPID* due to java.io.EOFException>
SRPID*: the actual SRP ID is listed in the error message, I've just substituted the actual ID with SRPID*

Also, in the Blackberry logs:
[30000] (08/13 21:28:08):{0x1550} BlackBerry Manager has successfully started
[20000] (08/13 21:28:08):{0x1550} [ODBCRecord::DoSetValue] Update failed as no AddIdentifier was called. Alternatively, DoCreateRecord() can be called
[30000] (08/13 21:28:12):{0x1550} Bad hResult 0x80131509, at mdsagview.cpp line 1091, from AG call CMDSAGView::testWsAccess - getServerStatus, source - System, error - The underlying connection was closed: Unable to connect to the remote server.
[30000] (08/13 21:28:13):{0x9C4} Bad hResult 0x80131509, at mdsagview.cpp line 356, from AG call CMDSAGView::PrepareData - getServerStatus, source - System, error - The underlying connection was closed: Unable to connect to the remote server.
[30000] (08/13 21:29:21):{0x10EC} [DIAG] EVENT=Register_thread, THREADID=0x10EC, THREADNAME="Unnamed"
[30000] (08/13 21:29:21):{0x10F0} [DIAG] EVENT=Register_thread, THREADID=0x10F0, THREADNAME="Unnamed"
[30000] (08/13 21:29:21):{0x1208} [DIAG] EVENT=Register_thread, THREADID=0x1208, THREADNAME="Unnamed"
[30000] (08/13 21:29:21):{0x1204} [DIAG] EVENT=Register_thread, THREADID=0x1204, THREADNAME="Unnamed"
[30000] (08/13 21:29:23):{0x1550} Bad hResult 0x80131509, at mdsagview.cpp line 1091, from AG call CMDSAGView::testWsAccess - getServerStatus, source - System, error - The underlying connection was closed: Unable to connect to the remote server.
[30000] (08/13 21:29:25):{0x9C4} Bad hResult 0x80131509, at mdsagview.cpp line 356, from AG call CMDSAGView::PrepareData - getServerStatus, source - System, error - The underlying connection was closed: Unable to connect to the remote server.
[30000] (08/13 21:30:53):{0x1300} [DIAG] EVENT=Register_thread, THREADID=0x1300, THREADNAME="Unnamed"
[30000] (08/13 21:30:53):{0x6E8} [DIAG] EVENT=Register_thread, THREADID=0x6E8, THREADNAME="Unnamed"
[30000] (08/13 21:40:50):{0x1550} Bad hResult 0x80131509, at mdsagview.cpp line 1091, from AG call CMDSAGView::testWsAccess - getServerStatus, source - System, error - The underlying connection was closed: Unable to connect to the remote server.
[30000] (08/13 21:40:52):{0x9C4} Bad hResult 0x80131509, at mdsagview.cpp line 356, from AG call CMDSAGView::PrepareData - getServerStatus, source - System, error - The underlying connection was closed: Unable to connect to the remote server.
[30127] (08/13 21:40:50):{0xE80} [BIPPe] Connection established with 127.0.0.1 0x00cdcef0
[30514] (08/13 21:40:50):{0xDFC} [BIPPe] (SRPID*:C3,IPPP) Connecting secure client
[20399] (08/13 21:40:51):{0xDFC} [BIPPe] Authentication failed for sSRPID*:C3,IPPP: Authentication Failed (1)
[30149] (08/13 21:40:51):{0xDFC} [BIPPe] (SRPID*:C3,IPPP)(127.0.0.1) shutting down 0x00cdcef0
<2006-08-13 21:43:52.670 CDT>:[187]:<MDS-CS_HAYES>:<DEBUG>:<LAYER = SRP, Trying to connect to 127.0.0.1:3200>
<2006-08-13 21:43:52.670 CDT>:[188]:<MDS-CS_HAYES>:<DEBUG>:<LAYER = SRP, SRPID = SRPID*, EVENT = Authentication, PHASE = spec_2_1_1, MESSAGE = Succeeded>
<2006-08-13 21:43:52.701 CDT>:[189]:<MDS-CS_HAYES>:<DEBUG>:<LAYER = SRP, SRPID = SRPID*, EVENT = Authentication, PHASE = spec_2_1_2, MESSAGE = Succeeded>
<2006-08-13 21:43:52.701 CDT>:[190]:<MDS-CS_HAYES>:<DEBUG>:<LAYER = SRP, SRPID = SRPID*, EVENT = Authentication, PHASE = spec_2_1_3, MESSAGE = Succeeded>
<2006-08-13 21:43:52.717 CDT>:[191]:<MDS-CS_HAYES>:<DEBUG>:<LAYER = SRP, SRPID = SRPID*, EVENT = Authentication, PHASE = spec_2_1_4, MESSAGE = Succeeded>
<2006-08-13 21:43:52.717 CDT>:[192]:<MDS-CS_HAYES>:<DEBUG>:<LAYER = SRP, SRPID = SRPID*, EVENT = Authentication, PHASE = spec_2_1_5, MESSAGE = Succeeded>
<2006-08-13 21:43:53.712 CDT>:[193]:<MDS-CS_HAYES>:<EVENT>:<LAYER = SRP, server lost SRP connection with UID SRPID* due to java.io.EOFException>
Any help is greatly appreciated
Offline  
Old 11-16-2006, 04:44 AM   #2 (permalink)
New Member
 
Join Date: Nov 2006
Location: Johannesburg, South Africa
Model: 8700
Carrier: Vodacom
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!

I am having the exact same problem. I have found possible solutions to include deleting the reg key: HKEY_CURRENT_USER\Software\Research In Motion\BlackBerry Enterprise Server\Dispatcher\BippePassword

And/or removing one of two versions of Java.

I have removed my only Java version and reinstalled as well as removed the reg key and no joy.

Anybody have any ideas?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.