BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-15-2006, 10:13 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 7230
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation user not activation and Info not showing

Please Login to Remove!

It has been 1 week since i have done my upgrade from BES 3.6. to 4.1 I still have users complaining that their enterprise activation has not completed and that it is stuck on 89% or 95% completed.

Does any one have any suggestions or ideas?

I also do not see any information such as Os version Pin and IMEI for 20 of my 105 people in my environment.
Any ideas there?

thanks
Offline  
Old 08-16-2006, 02:57 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Dubai
Model: 8700c
PIN: 203A948C
Carrier: Etisalat
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have Exchange? If yes, then install SP2 for the Microsoft XML Parser. Your current version would be 4.1, after the upgrade it would be 4.2.

There is a known issue with activation if you have MS XML v4.1.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.