BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-15-2006, 02:50 PM   #1 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default BES 4.1 SP1 HF1 - Released for Lotus Domino

Please Login to Remove!

BlackBerry Messaging Agent
SDR 97967

In the BlackBerry Enterprise Server Version 4.1 SP1 for IBM Lotus Domino, if you deleted a BlackBerry Enterprise Server user who was no longer running on the BlackBerry Enterprise Server, the correct user ID was deleted; however, the incorrect user profile document was deleted.

In the BlackBerry Enterprise Server Version 4.1 SP1 HF1 and later for IBM Lotus Domino, if you delete a user who is no longer running, the correct user profile document is deleted.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 08-15-2006, 02:51 PM   #2 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I know this was a show-stopper for many people on upgrading, so it appears that it has been fixed, and upgrades can proceed.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 08-16-2006, 01:52 PM   #3 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Tried installing it last night but it would not install. Go the error

"The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on the computer and that you have the correct upgrade patch." No option but to click OK.

I submitted a ticket with RIM at 9AM EST with screenshot. Still no response as to a resolution.
Offline  
Old 08-17-2006, 01:22 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
boma0021's Avatar
 
Join Date: Jan 2005
Location: LE
Model: Pearl
Carrier: T-Mobile
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone else already tried to install the HF?
Offline  
Old 08-17-2006, 09:44 AM   #5 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700g
Carrier: t-mobile
Posts: 7
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

We received the same error message also and have opened up a ticket with RIM. No resolution yet.
Offline  
Old 08-17-2006, 03:53 PM   #6 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Just got this from support.

Please note, it has come to our attention that the Hotfix 1 for BlackBerry Enterprise Server v4.1 will not run on a Windows 2003 Server platform. We are currently investigating this issue, please note, we do not have a workaround for this as yet but we expect a resolution shortly.
Offline  
Old 08-17-2006, 04:39 PM   #7 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I cant either. I opened up the setup.ini and its calling the msi for bes but doesnt state a location. Also, i tried to run the bes.msi for Sp1 and got an error 2803...so its really something wrong with the patch calling on the bes.msi file which maybe a versioning issue.
Offline  
Old 09-13-2006, 02:52 AM   #8 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by x14
Just got this from support.

Please note, it has come to our attention that the Hotfix 1 for BlackBerry Enterprise Server v4.1 will not run on a Windows 2003 Server platform. We are currently investigating this issue, please note, we do not have a workaround for this as yet but we expect a resolution shortly.
Hi, any idea if this has been resolved yet? I'm hit by this bug too and the BES support website didn't show any new HFs. Thx.
Offline  
Old 09-13-2006, 03:44 AM   #9 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just caught up with this thread.

Quote:
it has come to our attention that the Hotfix 1 for BlackBerry Enterprise Server v4.1 will not run on a Windows 2003 Server platform.
It's stuff like this that makes me cringe. You would expect something this big to have been caught in testing...very poor.
__________________

Offline  
Old 09-13-2006, 09:57 AM   #10 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No this has not been resolved as of yet. Just tested it once again and I got the same issue. 4.1 SP2 for Exchange was just released today / yesterday...I would advise to wait for that.
Offline  
Old 09-13-2006, 09:58 AM   #11 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Quote:
Originally Posted by robinlee
Hi, any idea if this has been resolved yet? I'm hit by this bug too and the BES support website didn't show any new HFs. Thx.
They've release HF2 which is suppose to fix the install problem. I have not tried it yet.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.