BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-16-2006, 10:56 AM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Location: Chepstow, UK
Model: 7100V
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Send Problems

Please Login to Remove!

Hi All,

I've just installed BES on the network, it's the latest version which is limited to one BlackBerry, for testing purposes.

It all works great, apart from when I try to send emails, it won't let me. I just get the red X.

Any help/advise on this would be greatly appreciated.

Kind regards,

Rich
Offline  
Old 08-16-2006, 11:01 AM   #2 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Open the message with the X and get the error message.
Offline  
Old 08-16-2006, 11:04 AM   #3 (permalink)
New Member
 
Join Date: Apr 2006
Location: Chepstow, UK
Model: 7100V
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by |||||||
Open the message with the X and get the error message.
Thanks for your reply, the message says:

Message Status: Desktop Email program unable to submit message
Offline  
Old 08-16-2006, 11:18 AM   #4 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you send from Outlook? (Or notes or groupwise).
Offline  
Old 08-16-2006, 11:25 AM   #5 (permalink)
New Member
 
Join Date: Apr 2006
Location: Chepstow, UK
Model: 7100V
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by |||||||
Can you send from Outlook? (Or notes or groupwise).
Yeah, I can send from outlook no problem.
Offline  
Old 08-16-2006, 03:32 PM   #6 (permalink)
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could potentially be a Send As permissions not assigned in Active Directory.
-- Although typically the error is "Unlisted Message Error".

Users cannot send e-mail messages from a mobile device or from a shared mailbox in Exchange 2000 Server and in Exchange Server 2003
Offline  
Old 08-17-2006, 01:22 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Dubai
Model: 8700c
PIN: 203A948C
Carrier: Etisalat
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You need to delete the Desktop[CMIME] service book, and resend the service books.

Also, regenerate the encryption key. You can do this using the BB Desktop Manager.

Confirm that the service account has appropriate permissions on your mail server (Send as, Receive as, Administer Information Store, View only Administrator). Your service account should not be part of any security groups ie domain admins, enterprise admins, exchange admins etc.

Also, if you are a domain admin, and you are trying to activate yourself, you might need to remove yourself from the domain admin group.
Offline  
Old 08-17-2006, 03:09 AM   #8 (permalink)
New Member
 
Join Date: Apr 2006
Location: Chepstow, UK
Model: 7100V
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you everyone for all your help, it all appears to be working now, and without removing myself from the domain admin group as well

Many thanks,

Rich
Offline  
Old 11-01-2006, 02:08 PM   #9 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7520
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What did you do to resolve the issue.
Offline  
Old 11-02-2006, 03:57 AM   #10 (permalink)
New Member
 
Join Date: Apr 2006
Location: Chepstow, UK
Model: 7100V
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MarkingTime
What did you do to resolve the issue.
I can't remember of the top of my head as it was so long ago, but I do remember that it was something do with the priviledges of the BESADMIN account in Exchange System Manager. I'll have a look through it later to see if I can jog my memory a bit.

Have you tried calling BlackBerry support? Although they didn't solve it for me, they might have more info on it now. Plus it's free.

Hope you get it sorted soon.

Rich
Offline  
Old 07-10-2007, 06:43 AM   #11 (permalink)
New Member
 
Join Date: Nov 2006
Location: London
Model: Multi
Carrier: O2
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Try this

Unable to send messages because the Send As permission has been revoked

It appears one of the MS updates has affected the permissions

Hope it helps
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.