BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-17-2006, 02:16 PM   #1 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb BES 4.1SP1 on Domino 7.01 / 7.01FP1 / 7.02

Please Login to Remove!

The last documentation on 4.1Sp1 doesnt state if 7.01 is supported or even future versions. I am currently running Domino 7.0 on a 4.1Sp1.

Does anyone know if this is supported or will be supported soon enough? I can easily install it on a vmware server but wanted to be sure...

Last edited by amukhey : 08-18-2006 at 11:38 AM.
Offline  
Old 12-04-2006, 05:41 PM   #2 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To answer my own question, 4.1 and 7.02 are supported and recommended.

7.02 and 4.0Sp5 works

7.01 and 7.01 FP1 and BES 4.0--Experimenting it on 12/5
Offline  
Old 12-05-2006, 04:05 PM   #3 (permalink)
CrackBerry Addict
 
mahoward's Avatar
 
Join Date: May 2005
Model: 8900
Carrier: T-Mobile
Posts: 560
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

We have 7.01 FP1 and 4.0Sp5 HF2 in production no issues.
Offline  
Old 12-06-2006, 03:45 PM   #4 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the information, much appreciated. I am going to BES SP6 for Domino with Domino 7.01 and apply FP1 right after.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.