BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-22-2006, 04:23 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8800
Carrier: Vodafone
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Duplicate E-mails on 8700 device

Please Login to Remove!

Hi folks,

I have just installed a 8700 device for a user, who did have a 7730, based on a BES 4 server. The user has been on the BES 4 server for several months with no issues. However, I have migrated the user to a 8700 device, and now the user has some, not all, duplicate e-mails on his device. The duplicate emails are sent within one minute of each other.....

Our userbase here in the UK are on a BES4 platform, with Exchange Server 2003 and MS Outlook 2003.......

Would appriciate any ideas to solve this one.

Thanks
Offline  
Old 08-22-2006, 04:35 AM   #2 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could the change of device have coincided with the user becoming part of a distribution group? My thinking is that if you send an email to 'user' and to 'IT' where 'user' is a member of the 'IT' distribution group then there's your duplicate. This would explain why only some emails are duplicated.
__________________

Offline  
Old 08-22-2006, 04:44 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8800
Carrier: Vodafone
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply BBAdmin. No groups have been changed for the user, added or removed or otherwise.....
Offline  
Old 08-22-2006, 04:48 AM   #4 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems an odd one this. Usually when faced with stupid problems I can't explain I tend to wipe the device and remove the user from the BES, then add them to the BES again and reactivate the device. It's hardly a technical responce but it's just one of those weird issues. I can't help thinking that this is something to do with mailboxes/AD/etc rather than a BES issue and certainly not a device issue - although I can see why it may look like something to do with the device given when the problem started. Maybe look and see if you can find a pattern to when the duplicates appear - maybe it always happens from a certain sender, can't think what it would be in that case though. Let us know how you get on with it.
__________________

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.