BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-22-2006, 06:33 PM   #1 (permalink)
CrackBerry Addict
 
qc_metal's Avatar
 
Join Date: Mar 2005
Location: Rockford, IL
Model: 9530
OS: 4.7.x
Carrier: Verizon
Posts: 590
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cingular/RIM service down at the moment?

Please Login to Remove!

I'm in the Chicago (actually, Rockford/northern IL) area, and I have full signal, but all of the sudden, PIN messages, email, everything has stopped working on all of my devices. It almost appears to be a system outage.

SRP shows up status on our server...I'm contacting T-Support now, but wanted to either give a heads-up to anyone out there, or "is it happening to you to" ping...

Rob
__________________
Provision, maintain, and report on users via web: the NEW BerryStats | FAQ

Last edited by qc_metal : 08-22-2006 at 06:43 PM.
Offline  
Old 08-22-2006, 07:07 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Cingular 7130c: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I'm in south florida and everything just went out as well. It was out for about 30 minutes but its working now.
Offline  
Old 08-22-2006, 09:26 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Pittsburgh, PA
Model: 7290
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry

Cingular GPRS Service appeared to be out from 2pm to 6pm in the Pittsburgh area. Everything came back up just after 6PM.

Got all those e-mails I was supposed to answer all afternoon.

BUMMER!!!
__________________
Ron Sustich
Siemens Energy & Automation
Offline  
Old 08-23-2006, 10:00 AM   #4 (permalink)
CrackBerry Addict
 
qc_metal's Avatar
 
Join Date: Mar 2005
Location: Rockford, IL
Model: 9530
OS: 4.7.x
Carrier: Verizon
Posts: 590
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

They told me 'Express messaging was down for portions of Wisconsin' - obviously, the problem was a bit more widespread than that. I probably didn't talk to someone who had access to network wide alerting - - just some lower level functionary

My favorite part of the call (after I told them about my BES environment): "So, your device is not receiving or sending mails or PIN messages?

Me: "Yeah, and about 312 other people"

Them: "Oh...hold on for a second..."

It was roughly 5:10pm to 6:00pm Central when we experienced the outage.
__________________
Provision, maintain, and report on users via web: the NEW BerryStats | FAQ
Offline  
Old 08-23-2006, 10:19 AM   #5 (permalink)
Thumbs Must Hurt
 
Debau's Avatar
 
Join Date: Feb 2006
Location: Georgia
Model: 8300
Carrier: T-Mobile
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had issues in the Metro Atlanta area last night. It was back this morning.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.