BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2006, 11:14 AM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7750
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Syncing older emails over to BB device?

Please Login to Remove!

Sorry if this is a really stupid question with the simplest answer, but I've been unable to find a resolution anywhere.

I had a user complaining about older emails staying on the Blackberry after being removed from Outlook. So, what I did was hook up to the Desktop Manager, load the Backup and Restore tool, then clear all the messages from the Messages database under the Advanced option. That worked great for clearing all the messages. After re-syncing the device, all emails from that time onward copied over just fine. The problem I'm having is that any emails that are in this user's Outlook/Exchange Inbox from any time prior to the database wipe are not syncing over to the device.

Am I missing something really easy? I checked the Blackberry KB and couldn't find an answer, and I also searched this forum to see if anyone else had this problem or noted a solution to it. We're using BES 4.1, and the device is a 7750 (Verizon). All the checkboxes and options are setup properly in Desktop Manager as well (Reconcile Messages, Synchronize Moves and Deletes, Mailbox Wins, using the right profile to point toward the Outlook Inbox). Rebooting the laptop didn't help, and neither did power cycling the device.

The only option I have left is to wipe that Blackberry completely off the server, then let it reactivate. I was trying to avoid doing that if at all possible since this is for a VP who will most likely get snotty with me if they have to be without their device for longer than five minutes.

Any help or info on where I can get help would be super awesome. Thanks! Oh, and sorry if this is the wrong forum for this thread. It seemed like the best one?
Offline  
Old 08-23-2006, 04:32 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 7520
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't answer your question but if you do decide to disable the device from the BES, and delete then re-add and further re-enterprise-activate, a maximum of 14 days worth of email will come back automatically.

If you ask me, the way it SHOULD work would be: As much as you want should come back, even if it is only headers beyond 14 days (due to memory consumption).

Good luck and keep us posted on your progress.

Last edited by BBGuy445 : 08-23-2006 at 04:35 PM.
Offline  
Old 09-06-2006, 09:55 AM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7750
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the information. Sorry for the lapse in response time (I went on vacation almost immediately after applying these changes).

It looks like the resetting of the account on the Enterprise Server did allow more emails to be pulled in, so thanks for the tip on the 14 days thing!

One problem I did notice was that after resetting the device on the server and rebooting the handheld itself, wireless reconciliation seemed to turn itself off. I don't know if that's a problem with that specific device or what (it's never happened with other users who were readded to the server), but now the issue I'm dealing with is related to new mails not coming in from the day the account was readded, to yesterday (when I turned reconciliation back on). So, older emails up until August 24th DID show up after going through the processes that were suggested above, but due to the wireless reconciliation option somehow being turned off, no new mails came in until I reenabled that option.

You think I have to wipe it once more and then make sure wireless reconciliation is on right afterwards? Or, do you think I should just give it time to update? There are still emails marked as new between the days of August 24th and September 4th, so I wasn't sure if BES would recognize them as new mail and sort them accordingly or not.

Thanks again for the previous info though. If there's no way around this new issue, I'll just run through the process again and tell the VP to cram it!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.