BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2006, 11:32 AM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7250
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Java 536 error on new activation

Please Login to Remove!

I have a user who is trying to activate a new blackberry device, as he has upgraded from an older model. The device activates fine, but about an hour later he gets a java 536 error and the hourglass the spins and spins.

He has tried about 5 different new Blackberry models, and they all give the same error message. However, when he goes back and re-activates the old 7750 Blackberry, everything works just fine.

I have also tried deleting the user from the server, and re-creating the user on the server, and recieve the same problem.

Has anyone else seen this type of issue, or been able to solve this type of problem?

Thanks in advance!
Offline  
Old 08-23-2006, 11:53 AM   #2 (permalink)
Knows Where the Search Button Is
 
marco616's Avatar
 
Join Date: Feb 2006
Location: New York
Model: 8300
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default java error code

here's a link to the Java Error codes. error 536 is listed

hope this helps

Marco616
Offline  
Old 08-23-2006, 11:54 AM   #3 (permalink)
Knows Where the Search Button Is
 
marco616's Avatar
 
Join Date: Feb 2006
Location: New York
Model: 8300
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default java error code

I guess it would help if I included the link

here you go


Livelink - Redirection
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.