BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-24-2006, 08:48 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
careyana's Avatar
 
Join Date: Mar 2006
Location: Austin, TX
Model: 8820
Carrier: CingATT
Posts: 287
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES problem?

Please Login to Remove!

I'm pretty sure this is a BES problem although I don't know if it's just a configuration problem or if our server has issues.

I don't manage the BES (our server team handles that) but I am the end-all-be-all of the support for our company. At least once a week (if not more frequently) I have to request to have the services restarted on one of our Blackberry servers (one has more problems than the others, but all three have issues). One of the servers is connected to remote exchange servers, but the others are connected to exchange on-site.

Does anyone else have these issues? Should I put in a request to have the servers rebooted once a week?

The servers are all on the latest OS and have all patches installed.
__________________
BBs through my history: 957(8MB), 7280, 7290, 8700c
BB Now: 8820
_______________________
Offline  
Old 08-24-2006, 08:52 AM   #2 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 447
Post Thanks: 20
Thanked 2 Times in 2 Posts
Default

but whats the problem ?
Offline  
Old 08-24-2006, 09:00 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: North of Mizzou
Model: 9700
OS: 5.0.0.330
Carrier: T-Mobile
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Depends on what the problem is...what's the latency between the remote Exchange and your BES server(s)? If it's higher than 35ms, RIM recommends improving on that. In my experience, the value is actually quite a bit higher (I have a couple remote Exchange servers with a few users on one of my BES's and the latency is more like 200ms with no troubles), especially if the pipe is large between the two and not being used to full capacity.

Er, before I ramble too much...what is the problem exactly?
Offline  
Old 08-24-2006, 09:29 AM   #4 (permalink)
CrackBerry Addict
 
qc_metal's Avatar
 
Join Date: Mar 2005
Location: Rockford, IL
Model: 9530
OS: 4.7.x
Carrier: Verizon
Posts: 590
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You said 'restarted' - so I'm not sure if your services are stopped...I had an issue with our services stopping in the morning for a few days in a row. After calling TSupport, they had me install the MSXML 4.0 SDK SP2 on the server, and all was well.

I would have the server jockeys check the event logs and see if there are strange errors with regards to XML and parsing out users calendar/task/memo items, etc. -

But, to repeat - if we knew the problem, we could focus our answers a bit.

Which services are you having them restart?

Rob
__________________
Provision, maintain, and report on users via web: the NEW BerryStats | FAQ
Offline  
Old 08-24-2006, 09:56 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
careyana's Avatar
 
Join Date: Mar 2006
Location: Austin, TX
Model: 8820
Carrier: CingATT
Posts: 287
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The problem is I can't perform OTAs and have to request the services be restarted on the BES. This occurs on all three of our Blackberry servers, not just the one with the remote exchange servers.
__________________
BBs through my history: 957(8MB), 7280, 7290, 8700c
BB Now: 8820
_______________________
Offline  
Old 08-24-2006, 03:03 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
careyana's Avatar
 
Join Date: Mar 2006
Location: Austin, TX
Model: 8820
Carrier: CingATT
Posts: 287
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by qc_metal
You said 'restarted' - so I'm not sure if your services are stopped...I had an issue with our services stopping in the morning for a few days in a row. After calling TSupport, they had me install the MSXML 4.0 SDK SP2 on the server, and all was well.

I would have the server jockeys check the event logs and see if there are strange errors with regards to XML and parsing out users calendar/task/memo items, etc. -

But, to repeat - if we knew the problem, we could focus our answers a bit.

Which services are you having them restart?

Rob
I'm not quite sure all of which he starts (as I don't manage the BES) but it does seem to be the messaging service more than any other.
__________________
BBs through my history: 957(8MB), 7280, 7290, 8700c
BB Now: 8820
_______________________
Offline  
Old 09-01-2006, 09:41 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
careyana's Avatar
 
Join Date: Mar 2006
Location: Austin, TX
Model: 8820
Carrier: CingATT
Posts: 287
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is happening with more frequency and getting painful. Does anyone have any advice?
__________________
BBs through my history: 957(8MB), 7280, 7290, 8700c
BB Now: 8820
_______________________
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.