BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 08-24-2006, 07:42 PM   #1 (permalink)
Thumbs Must Hurt
Join Date: Apr 2005
Location: Houston, TX USA
Model: 7130e
Carrier: Verizon
Posts: 144
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bes 4.0 & Ws2003 R2

Please Login to Remove!

Anyone know if BES 4.0/Exchange supports WS2003 R2 on the BES server? How about the Exchange server?

Doesn't seem like R2 should make a difference to BES but we have 2 other ISVs telling us they don't support it so I thought I'd ask.
Old 08-26-2006, 11:09 AM   #2 (permalink)
Knows Where the Search Button Is
Join Date: Sep 2004
Location: Boston
Model: 9000
Carrier: AT&T
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts

We've been running R2 on BES 4.1 and Exch 2003 SP2 for some time now, the upgrade have had no ill affects.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.