BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2006, 05:34 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Sydney, Australia
Model: 8700
Carrier: Telstra
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Users sending messages but they do not reach recipient

Please Login to Remove!

Hi,

I've got a 20 user 4.1 BES. 2 users are based at a remote office which had its own exchange server.

As there were a number of messages being logged for these users in the event log, RIM recommended we move them to another exchange server that is local to the BES.

This was done earlier this week and appeared to be OK. I've learnt today that whilst the users are able to receive messages OK on the device, any message they send does not reach the recipient. The BB shows the message has sent so it is not failing at the device.

What can be done to get these 2 users working OK again and also, what happens to the messages they are sending that don't seem to go anywhere.

RIM had previously pointed to a KB article for users that had been moved across exchange servers but that article was what to do if the user can't send and receive messages.

Thanks,

Chris
Offline  
Old 08-25-2006, 07:55 AM   #2 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did that KB say anything about running handheldcleanup? I forget the commands but that's the tool you will need to run anyway.
Offline  
Old 08-25-2006, 02:06 PM   #3 (permalink)
Knows Where the Search Button Is
 
blackberry_jedi's Avatar
 
Join Date: Sep 2005
Location: Houston
Model: 7520
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

instructions on handheldcleanup
make sure you restart the blackberry services on the server

Livelink - Redirection
Offline  
Old 08-25-2006, 06:21 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Sydney, Australia
Model: 8700
Carrier: Telstra
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by |||||||
Did that KB say anything about running handheldcleanup? I forget the commands but that's the tool you will need to run anyway.
Yes it did with the -U command.
Offline  
Old 08-25-2006, 06:23 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Sydney, Australia
Model: 8700
Carrier: Telstra
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blackberry_jedi
instructions on handheldcleanup
make sure you restart the blackberry services on the server

Livelink - Redirection
Thanks for this. Will give this a go on Mon.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.