BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2006, 06:34 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
SimonMac's Avatar
 
Join Date: Feb 2006
Location: Leeds, UK
Model: :(
PIN: Absent :(
Carrier: None :(
Posts: 451
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Activation Problems

Please Login to Remove!

Hello!

I have setup a new BES seperate from our normal domain to trial 4.1, it installed fine but I can't get any devices activated. The DAT file is sent to my inbox and the Domino server is accessing the mailfile but it just hangs on "Activating...."

After 10 minutes it says "The Server Is Not Responding". There is noting on the Domino console to say that activation has started, the State database is created but there is a message saying "PIM State data does not exist for user"

Any ideas, i'm doing my nut over this!
__________________
No longer have 15 Domino 6.5 Servers
No longer have 6 BES 4.1.3 Servers
No longer have 2613 Users
But still have the 1 Constant Headache?!?!

Offline  
Old 08-25-2006, 06:37 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
SimonMac's Avatar
 
Join Date: Feb 2006
Location: Leeds, UK
Model: :(
PIN: Absent :(
Carrier: None :(
Posts: 451
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

PS tried it with two different devices with two different OS's and two different users.
__________________
No longer have 15 Domino 6.5 Servers
No longer have 6 BES 4.1.3 Servers
No longer have 2613 Users
But still have the 1 Constant Headache?!?!

Offline  
Old 08-25-2006, 06:55 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
SimonMac's Avatar
 
Join Date: Feb 2006
Location: Leeds, UK
Model: :(
PIN: Absent :(
Carrier: None :(
Posts: 451
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ah the plot thinkens!

Just tried activating it via the cable and it works!
__________________
No longer have 15 Domino 6.5 Servers
No longer have 6 BES 4.1.3 Servers
No longer have 2613 Users
But still have the 1 Constant Headache?!?!

Offline  
Old 08-25-2006, 06:58 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Canada
Model: 7250
Carrier: Telus
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have the proper port open on your firewall? Ie. 3101 TCP Outbound?

Without the port open your BES can't talk to RIM and vise versa. I want to see if I can use this key on BES 4.1 for Exchange would be cool if it works.

Andrew
Offline  
Old 08-25-2006, 07:04 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
SimonMac's Avatar
 
Join Date: Feb 2006
Location: Leeds, UK
Model: :(
PIN: Absent :(
Carrier: None :(
Posts: 451
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The SRP is showing as connected, and when I test connection to the srp.uk.blackberry.net it works fine.
__________________
No longer have 15 Domino 6.5 Servers
No longer have 6 BES 4.1.3 Servers
No longer have 2613 Users
But still have the 1 Constant Headache?!?!

Offline  
Old 08-25-2006, 08:54 AM   #6 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does this second domain allow external imcoming email? From Blackberry.net? Spam filters?
Offline  
Old 08-25-2006, 09:24 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
SimonMac's Avatar
 
Join Date: Feb 2006
Location: Leeds, UK
Model: :(
PIN: Absent :(
Carrier: None :(
Posts: 451
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, same notes domain. By different Domain I mean Notes enviroment, ir not attached to the Main SQL Database
__________________
No longer have 15 Domino 6.5 Servers
No longer have 6 BES 4.1.3 Servers
No longer have 2613 Users
But still have the 1 Constant Headache?!?!

Offline  
Old 08-25-2006, 09:28 AM   #8 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SimonMac
Sorry, same notes domain. By different Domain I mean Notes enviroment, ir not attached to the Main SQL Database
Too early in the morning, you already said the email arrives and domino processes it. So therefore it is a server issue. Check your permissions and all that good domino stuff.
Offline  
Old 08-25-2006, 09:43 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
SimonMac's Avatar
 
Join Date: Feb 2006
Location: Leeds, UK
Model: :(
PIN: Absent :(
Carrier: None :(
Posts: 451
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Early? Its mid afternoon here!

All services running under the Local systems account, the Domino server is in the LocalDomainServer group in the Domino Directory which has manager access on the Mailfile.
__________________
No longer have 15 Domino 6.5 Servers
No longer have 6 BES 4.1.3 Servers
No longer have 2613 Users
But still have the 1 Constant Headache?!?!

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/bes-admin-corner/44839-activation-problems.html
Posted By For Type Date
Notes/Domino 6 and 7 Forum : RE: Blackberry PIM setting This thread Refback 11-30-2006 02:14 AM
Notes/Domino 6 and 7 Forum : RE: Blackberry PIM setting This thread Refback 10-16-2006 10:12 AM
Notes/Domino 6 and 7 Forum : RE: Blackberry PIM setting This thread Refback 10-03-2006 06:47 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.