BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-28-2006, 11:53 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 9000
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error 17 & Error 7 when performing USB activation

Please Login to Remove!

Hi,
We are on BES 4.0.3 & running Domino 6.5.4 as the email platform. We have been having issues with performing wired enterprise activation via USB cable. Every time we try to provision a handheld to a user that resides on certain domino servers, we received either Error 17 "BB agent did not respond to provisioning request in a timely manner" or Error 7. We have been in contact with RIM Support but as of yet they have not been able to find a solution. We can perform a wireless activation on some of those accts that we can't perform wired E.As on.

Has anybody seen or have had this issue before?

Thanks in advance...
Offline  
Old 08-28-2006, 04:03 PM   #2 (permalink)
CrackBerry Addict
 
mahoward's Avatar
 
Join Date: May 2005
Model: 8900
Carrier: T-Mobile
Posts: 560
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

We have encountered this, when we try a different server it works. Also after server reboot it seems to go away. I think something on the server is hosed when this error occurs.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.