BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-29-2006, 09:49 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Orlando
Model: 9000
PIN: bobby pin
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Random Question

Please Login to Remove!

Here's a random question... How often do you have to reboot your server? I have noticed that over the last few months I have had to reboot the server more often than not to get the devices to talk to the server...
Offline  
Old 08-29-2006, 09:59 AM   #2 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mail Platform?
Any other reboots in your environment around this time?

I'm guessing Exchange, so in your app log do you have any threadpool errors? What are your ping times to your remote exchange servers. (especially if you have added remote users recently.)
Offline  
Old 08-30-2006, 02:39 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Orlando
Model: 9000
PIN: bobby pin
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We are using Exchange. No other reboots in the environment. I am getting a lot of error logs on the server concerning blackberries. The ping times are within normal ranges.
Offline  
Old 08-30-2006, 08:31 PM   #4 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe you can post some samples of the errors?
Offline  
Old 08-31-2006, 03:54 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
SimonMac's Avatar
 
Join Date: Feb 2006
Location: Leeds, UK
Model: :(
PIN: Absent :(
Carrier: None :(
Posts: 451
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My experience is:

Domino: Never unless installing SP or HF

Exchange: Whenever there is a MS Patch, a number in the Date, a device being used, a letter Y in the Day etc etc
__________________
No longer have 15 Domino 6.5 Servers
No longer have 6 BES 4.1.3 Servers
No longer have 2613 Users
But still have the 1 Constant Headache?!?!

Offline  
Old 08-31-2006, 04:02 AM   #6 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

i rarely reboot mine... only when i install a new app..
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 08-31-2006, 02:56 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Orlando
Model: 9000
PIN: bobby pin
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here are my example:
1.) I have user x who hasn't contacted in 1 hour. X has 5 pending messages in the queue. Only way I know to jump start those messages is to either restart services or reboot server.

This happens more often. What I also notice is that my times between contact will go from 1-2 minutes between each one and 20-50 minutes between each time... strangeness.

Just now I had the same type of problem. 20 minutes, 3 or 4 messages in pending. Stopped the router service. restarted it and now everything is back to normal.

Last edited by brinaht : 08-31-2006 at 03:00 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.