BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-29-2006, 12:47 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8330
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Exchange-BES36-No BESes listed-Some users can't send/receive

Please Login to Remove!

Since last Thursday - some of my BES users were having lotof messages queued, and couldn't send. Most didn't notice a thing. Some still can't send or receive to this day.

Yesterday - opened Blackberry Server Management to add some users and my BES was gone from the list. Again, nothing seems to be bothering most of the users--we just can't manage them.

Rebooted the BES. Ran handheldcleanup, IEMSTest, Fixmapisvc. Nothing seems to make a difference either positive or negative. If you dump from handheldcleanup (-d) it shows that everyone is still listed on the server.

Note: we ran, and resolved the issues with, MS06-019 months ago.
Offline  
Old 08-31-2006, 08:27 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8330
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Support helped me resolve it by adding New Blackberry Enterprise server back to the BES Management list. I had to be very careful to input the right SRP/Authentication Key and the BES Admin mailbox.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.