BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-29-2006, 03:13 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Meeting Invites do not show on handhelds

Please Login to Remove!

I have a BES server 4.0. Our meeting invite do not show on the handhelds at all. They appear in the users inbox in outlook. What would cause this?
Offline  
Old 08-29-2006, 03:58 PM   #2 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BES version:
Platform:
ESM/Notes/GWC version:
Offline  
Old 08-30-2006, 08:14 AM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by |||||||
BES version:
Platform:
ESM/Notes/GWC version:
Version is 4.0.4.5
Platform is Exhange 2003 sp2
Client is outlook xp sp3
Offline  
Old 08-30-2006, 01:52 PM   #4 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7290
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ive got the same problem plagueing me for the past week

driving me crazy.

After some research im kinda thinking its becuase my handhelds keep getting pushed the wrong service books - IE DESKTOP [cical] instead of Blackberry [cical]

ive tried clearing the backup data, deleteing the user account, and wipeing the handheld all at the same time, and that hasnt worked. This started with a fresh install of BES and now ive upgrade to SP5 hoping to fix...

no go...

i had it working on one handheld for one day, but that was it....

Calendar appointments wont show up so that users can accept them, the go straight to the calendar....
Offline  
Old 08-30-2006, 09:34 PM   #5 (permalink)
CrackBerry Addict
 
|||||||'s Avatar
 
Join Date: Jun 2006
Model: 7100
Carrier: Rogers
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What is your Version of mapi32.dll on the BES?
Also cdo.dll
Offline  
Old 08-31-2006, 05:59 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 8100
Carrier: 02
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have you installed Exchange 2003 SP2 to the Bes plus all the exchange hotfixes ?
Offline  
Old 01-16-2007, 01:41 PM   #7 (permalink)
New Member
 
Join Date: Nov 2005
Location: Wilmington, DE
Model: 7230
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the exact same issue. This problem existed even before I upgraded our BES server to v4.0. Anyone have ideas?

BES: 4.0.3.3
Platform: Exhange 2003 SP2
Client: Outlook 2003

mapi32.dll version: 6.5.6944.0
cdo.dll version: 6.5.6944.0
Offline  
Old 01-17-2007, 10:52 AM   #8 (permalink)
New Member
 
Join Date: Nov 2005
Location: Wilmington, DE
Model: 7230
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wondering if this is a service book issue. Does anyone know of the specific service book that would handle this?

Also, is there anything I could check in the BES configuration relating to this issue?
Offline  
Old 01-17-2007, 11:07 AM   #9 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You will need to apply SP2 for Exchange on the BES to update them to 6.5.7638.x

Once that is done you may want to upgrade to SP5 because that is the version of BES that supports SP2 on Exchange.
__________________
Cheers,
Ash


My BlackBerry GPS Golf Application | Mileage Calculator
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.