BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2006, 01:58 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8700
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Browser problems

Please Login to Remove!

Evening all

Wondered if someone could offer some advice

I have recently migrated some blackberrys over to a new BES and we are currently testing.All features on the device are working fin but we are having problems with the browsing external sites.

All devices are 7100 on 02. I can get to the 02 uk wap page and browse around no problems but whenever I try to get to any other external sites I get the error. unable to connect to the selected Mobile Data Service.

This worked fine on the previous BES server all devices and sims are the same as on the previous bes

Bes is 4.1 running on a windows 2003 box. Messaging platform is exchange 2003.
Sql base locate local Mysql2005 using SA authentication.
All blackberry services are running fine.

Any would be great I go live on monday and could do with some pointers.
Offline  
Old 08-30-2006, 03:36 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8700
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Done a little more investigation

It have checked the IT policy and there is nothing in there to stop it.

I have been through the logs and in the Severname_MDAT log I have the same reoccurring information.

<2006-08-30 21:21:17.368 BST>:[780]:<MDS-CS_SVR-BES>:<EVENT>:<LAYER = SCM, EVENT = MDS-CS server disconnects from the database>
<2006-08-30 21:21:17.368 BST>:[781]:<MDS-CS_SVR-BES>:<DEBUG>:<LAYER = SCM, EVENT = [Microsoft][ODBC SQL Server Driver][DBNETLIB]SQL Server does not exist or access denied.>
<2006-08-30 21:21:17.368 BST>:[782]:<MDS-CS_SVR-BES>:<DEBUG>:<LAYER = SCM, EVENT = Admin. Task Finished>
<2006-08-30 21:25:58.968 BST>:[783]:<MDS-CS_SVR-BES>:<DEBUG>:<LAYER = SCM, EVENT = Statistics save task started>
<2006-08-30 21:25:58.968 BST>:[784]:<MDS-CS_SVR-BES>:<DEBUG>:<LAYER = SCM, EVENT = Statistics save task finished -- number of rows inserted:5>

Can anyone offer any advice/fix is the above related or do I have more problems
Offline  
Old 08-30-2006, 06:49 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: North of Mizzou
Model: 9700
OS: 5.0.0.330
Carrier: T-Mobile
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had to install SQL Client Network Tools on my 4.1 BES and create an alias for my remote SQL 2000 instance (named) using port 1433 for the exact same errors to stop showing up in my logs and for MDS browsing to start working as expected.

However, it looks like you're running a local database...does your instance use the default port? I'm afraid I may not be much help here... :(
Offline  
Old 08-31-2006, 09:57 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8700
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This having problems our SQL guy has had a look but is stumped.

Whenever I open the blackberry manager on the server I am asked to enter in the SA information for the databade, Iam sure that it didn't used to do this.

I have also tried to set it so that it runs through our proxy server (ISA 2004)
however when I try to connect to the web and run a query on the ISA box it doesn't look as though it is even making the ISA server.

The bes.admin account that the services are running as has rights to the sql database.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.