BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2006, 04:18 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8700c
Carrier: Cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Enterprise Activation status on BES

Please Login to Remove!

We are about to upgrade from BES 3.6 to 4.1. So, as soon as the the upgrade is performed, all our devices will automatically start an enterpise activation to get the full wireless PIM sync capabilities (no way to disable this afaik).

My question is: is there any way to tell from the server if the EA was successful for a particular device?

I have 200 devices, and I'm sure I'll have at least a few that won't activate correctly. I'd like to know which devices are having problems without having the client tell me.

Thanks.
Offline  
Old 08-31-2006, 08:41 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8700c
Carrier: Cingular
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone?
Offline  
Old 08-31-2006, 09:33 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 8100
Carrier: 02
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry never performed an upgrade from 3.6 to 4.1.

would it not be safer to build a new bes 4.1 server alongside the 3.6 server and migrate the users accross. 1 ). all the handhelds need to be version ot they will not work 2) This way all of your users are always working apart from when they are bing migrated.

If you have a lot of users this would be the best way. All yo have to do is call or mail the user to perform a wireless activation. once they are migrated.

If you perform an upgrade and it goes wrong you have 100s of unhappy blackberry users. having a seperate server adds some contingency.

Last edited by mattlane : 08-31-2006 at 10:07 AM.
Offline  
Old 09-02-2006, 11:32 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Philly
Model: 8900
Carrier: T-Mobile
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just performed this upgrade last week. I made sure we were running 3.6 service pack 7 before upgrading. We even used the same database (MSDE 2000 sp3) It went through pretty good. The only thing that was confusing was the difference from MDS and MDSS (since mdss isn't in 3.6). Are you running exchange for your email server?

After the installation and the services started it took several hours for all users to fully start to activate and receive their email. We had 115 users who were upgraded, all users email redirection was working fine. (About 5 were out of the country too) The problem lies with the wireless PIM sync, the users with pre 4.0 devices the wireless pim sync of course does not work besides calendar. Of the devices that are 4.0+, I have found about 10 so far that have portions of the activation that did not complete, missing message options/certain PIMS did not wifi sync but others did (let's say tasks, notes, cal are good, address book did not, possibly because of corrupt entry or an address with an attachment) then i have been backing up the handheld, doing a cable sync, wiping the handheld, then reactivating. It's a long process but I make sure nothing is lost in this.
Offline  
Old 09-02-2006, 01:20 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 6230
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PhanMan
... I have found about 10 so far that have portions of the activation that did not complete, missing message options/certain PIMS did not wifi sync but others did (let's say tasks, notes, cal are good, address book did not, possibly because of corrupt entry or an address with an attachment)...
Wifi? You're using 7270's? Or do you mean wireless sync. The difference is huge, and the terminology should never be interchanged.

My siggestion - build a separate box. The load on the BES and mailsystem performing 200+ wireless ea's is ridiculous and its not surprising that some users end up stranded without the ea completing. Its a horrible idea IMO to just upgrade the existing live server.

Can you tell if an ea has completed from the bes? Well you have a few clues, like if the handheld model number doesn't display, or its software version, wireless phone number etc.. this information is passed from hh to bes by the hh diring a slowsync. If the data doesn't show, then the HH din't complete its slowsync successfully. Building a separate box, point it to the same config DB and migrate users a few at a time, allowing 20 - 30 minuets before moving the next few should be a dafe way through it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.