BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Version 3 versus Version 4, and handheld firmware (http://www.blackberryforums.com/bes-admin-corner/45711-version-3-versus-version-4-handheld-firmware.html)

hwangeruk 09-04-2006 04:35 AM

Version 3 versus Version 4, and handheld firmware
 
Is 4.x much better than 3.x?

We have 3, and occasionally users get duplicate emails.
I have checked CDO.DLL, and its the same as my Exchange server.

The Exchange group recommends me upgrading to BES 4.

Will this help?
Are there other things in 4 which are worth the 5k for us to upgrade?

My boss wants to just upgrade the handsets. But don't I need to upgrade the server in order to do this?

Your recommendations gratefully received. (y)

JerryD 09-04-2006 06:01 AM

Quote:

Originally Posted by hwangeruk
Is 4.x much better than 3.x?

We have 3, and occasionally users get duplicate emails.
I have checked CDO.DLL, and its the same as my Exchange server.

The Exchange group recommends me upgrading to BES 4.

Will this help?
Are there other things in 4 which are worth the 5k for us to upgrade?

My boss wants to just upgrade the handsets. But don't I need to upgrade the server in order to do this?

Your recommendations gratefully received. (y)

RIM Recommends going to BES 4.1.

hwangeruk 09-05-2006 09:01 AM

RIM recommends this? Do you have a link?

Seems everyone here is mostly end user, carrier based email, not corporate BES.

Is there a better forum for corporate BES discussion?

hwangeruk 09-08-2006 10:04 AM

Jerry?

Pizzle 09-08-2006 10:24 AM

There's actually a BES Admin forum here on the site. I'll move ya there, in hopes an answer comes for ya.

I'm a Corp BES user, but an end-user, so I don't have much knowledged on the ins and outs of what BES version does what.

||||||| 09-08-2006 10:33 AM

Buy a Tsupport contract, you get 4.0 or 4.1 included.

W(G) 09-11-2006 03:16 AM

I am using both 3.6.7 and 4.1.1 at the same time but I haven't got the duplication problem. You can use handhelds with OS version 4.1 on BES 3.6 without any problem. The only disadventage is you can not enjoy the new feature on BES 4.1


All times are GMT -5. The time now is 06:47 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.