BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-04-2006, 06:57 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: Auckland
Model: 8520
Carrier: Vodafone
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MDS Connection Service

Please Login to Remove!

Do you need to install the MDS Services on a BES 4.1 server to use the MDS Connection Service?
Offline  
Old 09-04-2006, 07:17 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2006
Model: 8700c
Carrier: cingular
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Crowdie
Do you need to install the MDS Services on a BES 4.1 server to use the MDS Connection Service?

no
Offline  
Old 09-04-2006, 07:50 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: Auckland
Model: 8520
Carrier: Vodafone
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you been able to get the MDS Connection Service running on a BES 4.1 system? If so, what did you have to enable, apart from the HTTP settings, etc?
Offline  
Old 09-04-2006, 10:18 PM   #4 (permalink)
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It normally just works out of the box. Are you having a specific issue?
Offline  
Old 09-04-2006, 10:35 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: Auckland
Model: 8520
Carrier: Vodafone
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is what I thought.

I have enabled the Mobile Data Service and configured a manual proxy. I have configured the authentication so that each user should be challenged for credentials. When a user tries to access the intranet the Browser times out. There is no MDAT log created.

Any help would be greatly appreciated.
Offline  
Old 09-04-2006, 10:45 PM   #6 (permalink)
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is the bmds.exe running? during service startup a log should be created normally.

I guess you could try to disable the proxy and access an intranet site to see if it works at all...but it seems unlikely.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.