BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2006, 12:13 PM   #1 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Not sending or receiving emails

Please Login to Remove!

All, hope you can help me out on this one.

In my event log this happens and nothing seems to work anymore

The BlackBerry Server BES1 service failed to start due to the following error:
The system cannot find the path specified.


Any help would be apprciated
Offline  
Old 09-06-2006, 08:53 AM   #2 (permalink)
New Member
 
ckcox's Avatar
 
Join Date: Jul 2006
Location: Oklahoma
Model: 8700c
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which service has failed. Can you give more details about your environment?
Offline  
Old 09-06-2006, 02:38 PM   #3 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When i try and restart the services i get to

Mobile data server Bes1

Error is:

MMC Message:

Could not start the Blackberry mobile data server BES1 Service on local computer.

Error 3: The system cannot find path spedified

Then the rest start up ok until i get to BLACKBERRY SERVER BES1

with same error

MMC Message:

Could not start the Blackberry mobile data server BES1 Service on local computer.

Error 3: The system cannot find path spedified

Rest of services start ok.

This is a windows 2000 server which worked fine until i tried to add a new user on friday, it got to 90% and hung nothing worked since
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.